
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mainstreetnews.com/content/tncms/live/" />
<meta name="keywords" content="school, school" />
<meta name="news_keywords" content="school, school" />
<meta name="description" content="Alcova Elementary School, Jackson Elementary School, Northbrook Middle School, Osborne Middle School, Mill Creek High School, and Paul Duke STEM High School have been awarded a combined total of nearly" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/a2d53c58-7038-11e9-9673-73a8aa0c324b.jpg?resize=600%2C579" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="579" />
<meta property="og:title" content="Six Gwinnett schools to receive Bosch STEM Grants" />
<meta property="og:description" content="Alcova Elementary School, Jackson Elementary School, Northbrook Middle School, Osborne Middle School, Mill Creek High School, and Paul Duke STEM High School have been awarded a combined total of nearly" />
<meta property="og:site_name" content="mainstreetnews.com" />
<meta property="og:section" content="School" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Braselton-News/95057957038" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/braselton\/school","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"16","id":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4","app":"editorial","ga_page":"\/braselton\/school\/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3536443-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2983,2984,2985,2986,2987,3518,3116", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/impressions.js?_dc=1629830115"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/traffic.js?_dc=1629779714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/settings.js?_dc=1569422520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1628928066"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1628928066"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1628928066"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"d763bdc0-8e13-11e9-ae95-eb3405648b62","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"795274"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1628928066"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Six Gwinnett schools to receive Bosch STEM Grants | School | mainstreetnews.com</title>
            
    <style>body { background-color: #717172; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4f; } #site-footer { background-color: #085aa5; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #085aa5; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #085aa5; }#site-header{ border-bottom: 3px solid #085aa5; }#site-footer{ border-top: 3px solid #085aa5; } .tnt-bg-accent { background-color: #085aa5; } a .tnt-caret-down { color: #085aa5; } .block-title .block-title-inner { border-color: #085aa5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #085aa5; } .form-control:focus { border-bottom-color: #085aa5; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mainstreetnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/a2d0215a-7038-11e9-9672-c777a0e9242b.jpg?crop=18%2C18%2C48%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Six Gwinnett schools to receive Bosch STEM Grants | School | mainstreetnews.com" href="http://www.mainstreetnews.com/search/?f=rss&amp;t=article&amp;c=braselton/school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              




<script>
document.addEventListener('DOMContentLoaded', (event) => {
    var bLoggedIn = __tnt.user.loggedIn;
    var iHasService = __tnt.user.services;
    
    if (bLoggedIn) {
        if (iHasService == '3116') {
            window.location.href = '/users/admin/service/purchase/';
        } 
    }
});
</script>





<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $(".help-block:contains('Your real name will be displayed next to your photo for comments, blog posts, and more!')").html( 'Your real name will be displayed next to your comments, blog posts, and more!' );

    
     

   
      
 }); 
</script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4  section-braselton section-school type-article infinity-disabled" data-path="/braselton/school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mainstreetnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbraselton%2Fschool&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=f46871f9-a23f-5b5d-ab1f-894d3a94bbd4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbraselton%2Fschool%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-3536443-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mainstreetnews.com",
  secureDomain: "mainstreetnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
          

<div id="over-header">
<div class="container hidden-sm hidden-xs">
    <div class="col-lg-12"><div id="tncms-region-over-header" class="tncms-region "><div id="tncms-block-772262" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div></div>





    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please log in, or sign up for a new account.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.mainstreetnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mainstreetnews.com%252Fbraselton%252Fschool%252Fsix-gwinnett-schools-to-receive-bosch-stem-grants%252Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2983);
                
                bloxServiceIDs.push(2984);
                
                bloxServiceIDs.push(2985);
                
                bloxServiceIDs.push(2986);
                
                bloxServiceIDs.push(2987);
                
                bloxServiceIDs.push(3518);
                
                bloxServiceIDs.push(3116);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/braselton\/school","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mainstreetnews.com/tncms/admin/editorial-asset/?edit=f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-772374" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772374" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772374"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/"  class="nav-link tnt-section-b-classfas-tnt-homeb"><b class='fas tnt-home'></b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/church/"  class="nav-link tnt-section-church">Church</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/braselton/yournews/"  class="nav-link tnt-section-your-news">Your News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-websites">Our Websites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/banks/"  class="nav-link tnt-section-banksnewstoday">BanksNewsTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/barrow/"  class="nav-link tnt-section-barrow-news-journal">Barrow News-Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jackson/"  class="nav-link tnt-section-jacksonheraldtoday">JacksonHeraldTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/madison/"  class="nav-link tnt-section-madisonjournaltoday">MadisonJournalTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-mainstreetnewsobits">MainstreetNewsObits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-mainstreetnewssports">MainstreetNewsSports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-778945" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">

<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html" class="nav-link">Contact Us</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/users/admin/service/purchase/" class="nav-link">Subscribe/Renew</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://msn.adqic.com/index.html" class="nav-link">Classifieds</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/eedition/" class="nav-link">e-Edition</a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-772370" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772370-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772370" aria-labelledby="site-search-button-772370" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-772370-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772370-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-772370" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-772370-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772370').submit();
        return false;
    });

    $('#site-search-772370').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772370 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772370 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772370-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscriberenew"  href="/users/admin/service/purchase/"  tabindex="0">
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-ads"  href="/site/display.html"  tabindex="0">
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/site/legals.html"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772373" class="tncms-block"><div id="user-controls-772373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772373"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-776971" class="tncms-block"><section id="block-776971" class="block emphasis-h3   " ><div class="block"><a href="/braselton/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=300%2C28 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=990%2C94 990w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=1035%2C98 1035w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=1200%2C114 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png?resize=1333%2C126 1333w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/da820dc6-7811-11e9-a56e-c3109a6d66cf.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1456"
                height="138"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-774494" class="tncms-block pull-left"><div class="follow-links-774494 pull-right">
    
    <section id="block-774494" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Braselton-News/95057957038" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mainstreetnews.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Braselton-News/95057957038"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-772375" class="tncms-block"><div id="weather-772375" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30549" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">90&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30549"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_772375" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson, GA
                                
                                 <small>(30549)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 91F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 71F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 24, 2021 @ 2:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30549"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-772369" class="tncms-block new-search"><section id="block-772369" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772369" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772369" aria-labelledby="site-search-button-772369" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-772369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772369-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-772369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772369').submit();
        return false;
    });

    $('#site-search-772369').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772369 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772369 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-776972" class="tncms-block"><div id="site-logo-776972" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/braselton/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=300%2C28 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=990%2C94 990w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=1035%2C98 1035w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=1200%2C114 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png?resize=1333%2C126 1333w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/e192ce34-7811-11e9-b2ee-87ef4b45bd68.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1456"
            height="138"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-mainstreetnews"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-classfas-tnt-homeb"  href="/braselton/"  tabindex="0">
                    <span class="nav-label"><b class='fas tnt-home'></b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/braselton/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/braselton/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/braselton/public_safety/"  tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/braselton/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/braselton/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/braselton/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church"  href="/braselton/church/"  tabindex="0">
                    <span class="nav-label">Church</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-news"  href="/braselton/yournews/"  tabindex="0">
                    <span class="nav-label">Your News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-websites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Our Websites</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link  nav-home  tnt-section-mainstreetnews"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-banksnewstoday"  href="/banks/"  tabindex="0">
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-barrow-news-journal"  href="/barrow/"  tabindex="0">
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jacksonheraldtoday"  href="/jackson/"  tabindex="0">
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-madisonjournaltoday"  href="/madison/"  tabindex="0">
                    <span class="nav-label">MadisonJournalTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mainstreetnewsobits"  href="/obits/"  tabindex="0">
                    <span class="nav-label">MainstreetNewsObits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mainstreetnewssports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">MainstreetNewsSports</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              <div id="under-nav">
<div class="row hidden-lg hidden-md">
    <div class="col-lg-12"><div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-781636" class="tncms-block"><div class="scrollmenu">
  <a href="/">MainStreetNews</a>
  <a href="/braselton/"><i class="fas tnt-home"></i></a>
  <a href="/braselton/news/">News</a>
  <a href="/braselton/sports/">Sports</a>
  <a href="/braselton/public_safety/">Public Safety</a>
  <a href="/braselton/opinion/">Opinion</a>
  <a href="/braselton/features/">Features</a>
  <a href="/braselton/school/">School</a>
  <a href="/braselton/church/">Church</a>
  <a href="/obits/">Obits</a>
  <a href="/braselton/yournews/">Your News</a>
</div></div></div></div>
</div></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-772263" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="asset article-default"  data-url="https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Alcova Elementary School, Jackson Elementary School, Northbrook Middle School, Osborne Middle School, Mill Creek High School, and Paul Duke STEM High School have been awarded a combined total of nearly $50,000 by the Bosch Community Fund (BCF). The six Gwinnett County schools were selected as grant recipients based on their commitment to and excellence in STEM education. The schools will use the grants to fund STEM-related projects. This is the fifth year that schools in the Gwinnett district have been the recipient of BOSCH grant funds. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/a2d53c58-7038-11e9-9673-73a8aa0c324b.jpg?resize=600%2C579">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="579">
        </div>
        <meta itemprop="name" content="mainstreetnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" />
    <style>
                .asset-paging .direction {
                    color: #085aa5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mainstreetnews.com\/tncms\/search\/mlt\/?origin=f46871f9-a23f-5b5d-ab1f-894d3a94bbd4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="asset-paging">
                <div id="paging-prev-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="paging-link prev offset"></div>
                <div id="paging-next-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Six Gwinnett schools to receive Bosch STEM Grants
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-23T16:13:00-04:00" class="tnt-date asset-date text-muted">
            Aug 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-23T16:13:00-04:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-23T16:13:00-04:00">
    <meta itemprop="datePublished" content="2021-08-23T16:13:00-04:00">
    <meta itemprop="dateModified" content="2021-08-23T16:13:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Six%20Gwinnett%20schools%20to%20receive%20Bosch%20STEM%20Grants&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Six%20Gwinnett%20schools%20to%20receive%20Bosch%20STEM%20Grants&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Six%20Gwinnett%20schools%20to%20receive%20Bosch%20STEM%20Grants&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Six%20Gwinnett%20schools%20to%20receive%20Bosch%20STEM%20Grants&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="save-list-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Alcova Elementary School, Jackson Elementary School, Northbrook Middle School, Osborne Middle School, Mill Creek High School, and Paul Duke STEM High School have been awarded a combined total of nearly $50,000 by the Bosch Community Fund (BCF). The six Gwinnett County schools were selected as grant recipients based on their commitment to and excellence in STEM education. The schools will use the grants to fund STEM-related projects. This is the fifth year that schools in the Gwinnett district have been the recipient of BOSCH grant funds.</p></div><div class="subscriber-preview"><p>The BCF, the corporate foundation for Bosch in North America, was established in 2011 to provide community engagement and philanthropic support. It seeks to support STEM education with a focus on three goals:</p></div><div class="subscriber-only"><p>• Support the talent pipeline and address the science knowledge gap</p></div><div class="subscriber-only"><p>• Support environmental education with stewardship</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/braselton\/school","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• Support conservation and restoration of natural resources</p></div><div class="subscriber-only"><p>The grants provide educational resources for teachers and increase student access to hands-on STEM and environmental sustainability programming.</p></div><div class="subscriber-only"><p>The BCF awards up to $3 million in grants annually to projects with a science, technology, and environmental focus.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/braselton\/school","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Six%20Gwinnett%20schools%20to%20receive%20Bosch%20STEM%20Grants&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Six%20Gwinnett%20schools%20to%20receive%20Bosch%20STEM%20Grants&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f46871f9-a23f-5b5d-ab1f-894d3a94bbd4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" class="save-list-f46871f9-a23f-5b5d-ab1f-894d3a94bbd4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838298" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "mainstreetnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f46871f9-a23f-5b5d-ab1f-894d3a94bbd4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fbraselton%2Fschool%2Fsix-gwinnett-schools-to-receive-bosch-stem-grants%2Farticle_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/braselton\/school","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-784347" class="tncms-block visible-lg visible-md"><section id="block-784347" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-784347 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Braselton News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/south-hall-rotary-welcomes-mcmillian-as-new-club-president/article_d12f1e99-f8c0-5355-adec-465a2f1e6948.html" class="tnt-asset-link">
        

        
            South Hall Rotary welcomes McMillian as new club president</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/school/university-of-north-georgia-announces-deans-lists-for-summer-2021/article_bb8aefa7-2b1a-5680-b23c-f48e89544930.html" class="tnt-asset-link">
        

        
            University of North Georgia announces Dean's Lists for summer 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/school/six-gwinnett-schools-to-receive-bosch-stem-grants/article_f46871f9-a23f-5b5d-ab1f-894d3a94bbd4.html" class="tnt-asset-link">
        

        
            Six Gwinnett schools to receive Bosch STEM Grants</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/school/gadoe-honors-gwinnett-school-for-arts-infused-curriculum/article_afa55367-5e4f-5bcb-9da5-2a21e45b0c67.html" class="tnt-asset-link">
        

        
            GaDOE honors Gwinnett school for “arts” infused curriculum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/features/braselton-womans-club-to-meet-sept-1/article_4c0b5f78-8309-595f-82bb-0bedb2ce1ea4.html" class="tnt-asset-link">
        

        
            Braselton woman's club to meet Sept. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/public_safety/drug-trafficking-investigation-leads-to-seizure-of-200-kilograms-of-methamphetamine/article_039302bc-6ce7-5d2e-b23c-63c290f86703.html" class="tnt-asset-link">
        

        
            Drug trafficking investigation leads to seizure of 200 kilograms of methamphetamine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/news/hall-county-schools-announce-changes-to-covid-19-protocols/article_5a89742b-d5e5-5304-bea1-e2760429c0ad.html" class="tnt-asset-link">
        

        
            Hall County Schools announce changes to COVID-19 protocols</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/braselton/news/atlanta-area-hospital-officials-address-delta-surge-effect-on-younger-population/article_f6e1443f-d06e-5d7f-910c-42f6c01e7876.html" class="tnt-asset-link">
        

        
            Atlanta-area hospital officials address Delta surge, effect on younger population</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-778701" class="tncms-block"></div><div id="tncms-block-776979" class="tncms-block"><section id="block-776979" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-776979 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-776979" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-776979" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-776979" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-776979" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-776979" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/braselton/news/hall-county-schools-announce-changes-to-covid-19-protocols/article_5a89742b-d5e5-5304-bea1-e2760429c0ad.html">Hall County Schools announce changes to COVID-19 protocols</a></li><li><a href="/braselton/public_safety/buford-woman-arrested-after-leading-police-on-chase-strikes-patrol-cars/article_79c32b90-03c9-5df0-838e-44d953c7b170.html">Buford woman arrested after leading police on chase, strikes patrol cars</a></li><li><a href="/braselton/public_safety/drug-trafficking-investigation-leads-to-seizure-of-200-kilograms-of-methamphetamine/article_039302bc-6ce7-5d2e-b23c-63c290f86703.html">Drug trafficking investigation leads to seizure of 200 kilograms of methamphetamine</a></li><li><a href="/braselton/public_safety/hall-co-sheriff-s-office-still-searching-for-two-missing-juveniles/article_7f8fccdd-74bd-5232-b1cc-a472b613bc1d.html">Hall Co. Sheriff’s Office still searching for two missing juveniles</a></li><li><a href="/braselton/public_safety/driver-takes-out-power-pole-which-falls-on-another-vehicle-leaves-scene/article_424fceea-6540-5cd0-ba1d-d31075fb6a05.html">Driver takes out power pole which falls on another vehicle, leaves scene</a></li><li><a href="/braselton/news/atlanta-area-hospital-officials-address-delta-surge-effect-on-younger-population/article_f6e1443f-d06e-5d7f-910c-42f6c01e7876.html">Atlanta-area hospital officials address Delta surge, effect on younger population</a></li><li><a href="/braselton/news/qualifiers-announced-for-braselton-hoschton-elections/article_740d980b-10fc-5393-8c5c-cc4f5560a47e.html">Qualifiers announced for Braselton, Hoschton elections</a></li><li><a href="/braselton/news/hall-county-schools-adjust-mask-protocols-at-three-locations/article_146b094c-972f-5964-9c73-25011b0c9d2f.html">Hall County Schools adjust mask protocols at three locations</a></li><li><a href="/braselton/news/hall-county-planners-find-middle-ground-between-developers-and-reunion-residents/article_712d6dee-03f5-559b-bc5b-0212e3c21269.html">Hall County planners find middle ground between developers and Reunion residents</a></li><li><a href="/braselton/news/local-gop-leader-condemns-public-outburst-at-aug-5-boe-meeting/article_7bc0284f-590c-5a56-b6db-aaef7fccc407.html">Local GOP leader condemns public outburst at Aug. 5 BOE meeting</a></li></ul></div>
        
        
            <div id="images-776979" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-776979" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-776979" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/banks/opinion/buffington-mob-spreads-nonsense-at-boe-meeting/article_bb14d098-884a-55a6-af01-f4d5a38b9784.html">BUFFINGTON: Mob spreads nonsense at BOE meeting</a> (3)</li><li><a href="/braselton/opinion/buffngton-anti-vaccine-movement-is-really-anti-government/article_94cdf4dc-7e8c-5800-8819-a7315a31c688.html">BUFFNGTON: Anti-vaccine movement is really anti-government</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-975797" class="tncms-block"><section id="block-975797" class="block emphasis-h3   " ><div id="evvnt-calendar-975797"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975797();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/braselton\/school","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-795274" class="tncms-block"><section id="block-795274" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-795274 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-795274"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-795274" type="checkbox" name="list_id[]" value="d763bdc0-8e13-11e9-ae95-eb3405648b62" data-name="News Updates BraseltonNewsTODAY" title="News Updates BraseltonNewsTODAY" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates BraseltonNewsTODAY</h4>
                                    
                                        <p>Would you like to receive our&nbsp;BraseltonNewsTODAY news updates?</p>
<p><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-795274" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-772266" class="tncms-block"></div><div id="tncms-block-772306" class="tncms-block"><section id="block-772306" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772306 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.mainstreetnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/braselton\/school","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-777982" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772264" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-772265" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772362" class="tncms-block"><section id="block-772362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772362 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/braselton/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/braselton/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/braselton/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/braselton/public_safety/"  tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/braselton/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/braselton/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/braselton/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church"  href="/braselton/church/"  tabindex="0">
                    <span class="nav-label">Church</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-news"  href="/braselton/yournews/"  tabindex="0">
                    <span class="nav-label">Your News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772313" class="tncms-block"><section id="block-772313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772313 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://msn.adqic.com/create/categories.html?tr=start"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAINSTREETNEWS&amp;publisher_url:mainstreetnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-774497" class="tncms-block"><section id="block-774497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774497 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>BraseltonNewsTODAY</strong><br>
    33 Lee Street<br>
    Jefferson, GA 30549
    <br>
    
        <strong>Phone:</strong> 706-367-5233<br>
        <strong>Email:</strong> <a href="mailto:news@mainstreetnews.com">news@mainstreetnews.com</a><br>
    
</address></section></div><div id="tncms-block-774495" class="tncms-block padding-bottom"><div class="follow-links-774495 default">
    
    <section id="block-774495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774495 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Braselton-News/95057957038" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mainstreetnews.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Braselton-News/95057957038"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772317"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">mainstreetnews.com</a>, 33 Lee Street Jefferson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-804429" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/braselton\/school","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f46871f9-a23f-5b5d-ab1f-894d3a94bbd4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["braselton/school", "jackson/school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_772375').click(function(e){
                                        $('#weather-772375 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975797() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "mainstreetnews.com",
            discovery: {
                element: "#evvnt-calendar-975797",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Mainstreet Newspapers",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>