  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mainstreetnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The Madison County Industrial and Building Development Authority will meet at 6 p.m., Tuesday, Nov. 19 in the historic county courthouse in the center of Danielsville." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mainstreetnews.com/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/618fae54-733f-11e9-8134-e72e82db5af3.jpg?resize=600%2C580" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="580" />
<meta property="og:title" content="Industrial authority to meet Nov. 19" />
<meta property="og:description" content="The Madison County Industrial and Building Development Authority will meet at 6 p.m., Tuesday, Nov. 19 in the historic county courthouse in the center of Danielsville." />
<meta property="og:site_name" content="mainstreetnews.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Madison-County-Journal/134259424059" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/madison\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3536443-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3116", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/impressions.js?_dc=1573743931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/traffic.js?_dc=1573709742"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/settings.js?_dc=1569422520"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1572968992"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1572968763"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1572968992"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"72bc6cae-8e14-11e9-860e-9bfd567fa4e9","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"795277"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1572968992"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Industrial authority to meet Nov. 19 | News | mainstreetnews.com</title>
            
    <style>body { background-color: #717172; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4f; } #site-footer { background-color: #085aa5; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #085aa5; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #085aa5; }#site-header{ border-bottom: 3px solid #085aa5; }#site-footer{ border-top: 3px solid #085aa5; } .tnt-bg-accent { background-color: #085aa5; } a .tnt-caret-down { color: #085aa5; } .block-title .block-title-inner { border-color: #085aa5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #085aa5; } .form-control:focus { border-bottom-color: #085aa5; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mainstreetnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/618dbc3e-733f-11e9-8133-9b7f7365a9dc.jpg?crop=22%2C22%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Industrial authority to meet Nov. 19 | News | mainstreetnews.com" href="http://www.mainstreetnews.com/search/?f=rss&amp;t=article&amp;c=madison/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mainstreetnews.com/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $(".help-block:contains('Your real name will be displayed next to your photo for comments, blog posts, and more!')").html( 'Your real name will be displayed next to your comments, blog posts, and more!' );

    
     

   
      
 }); 
</script>





        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e section-madisonsection-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mainstreetnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fmadison%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-3536443-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mainstreetnews.com",
  secureDomain: "www.mainstreetnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
          

<div id="over-header">
<div class="container hidden-sm hidden-xs">
    <div class="col-lg-12"><div id="tncms-region-over-header" class="tncms-region "><div id="tncms-block-772262" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div></div>



<script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Access FREE until 2020!

                </h4>
                <p>Please log in, or sign up for a new account.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Access FREE until 2020!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.mainstreetnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mainstreetnews.com%252Fmadison%252Fnews%252Findustrial-authority-to-meet-nov%252Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3116);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/madison\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-772374" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772374" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-772374').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-772374').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772374"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/"  class="nav-link tnt-section-b-classfas-tnt-homeb"><b class='fas tnt-home'></b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/madison/church/"  class="nav-link tnt-section-church">Church</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-websites">Our Websites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                                </li><li>
                                    <a href="/banks/"  class="nav-link tnt-section-banksnewstoday">BanksNewsTODAY</a>
                                </li><li>
                                    <a href="/barrow/"  class="nav-link tnt-section-barrow-news-journal">Barrow News-Journal</a>
                                </li><li>
                                    <a href="/braselton/"  class="nav-link tnt-section-braseltonnewstoday">BraseltonNewsTODAY</a>
                                </li><li>
                                    <a href="/jackson/"  class="nav-link tnt-section-jacksonheraldtoday">JacksonHeraldTODAY</a>
                                </li><li>
                                    <a href="/obits/"  class="nav-link tnt-section-mainstreetnewsobits">MainstreetNewsObits</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-mainstreetnewssports">MainstreetNewsSports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-778945" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">

<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html" class="nav-link">Contact Us</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/subscribe.html" class="nav-link">Subscribe</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/eedition/" class="nav-link">e-Edition</a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-772370" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772370-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772370" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-772370-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772370-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-772370-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772370').submit();
        return false;
    });

    $('#site-search-772370').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772370 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772370 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772370-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-ads"  href="/site/display.html" >
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/site/legals.html" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772373" class="tncms-block"><div id="user-controls-772373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-772373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-772373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772373"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-777007" class="tncms-block"><section id="block-777007" class="block emphasis-h3   " ><div class="block"><a href="/madison/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/281ee686-7816-11e9-9883-e702b25e9820.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/281ee686-7816-11e9-9883-e702b25e9820.png?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/281ee686-7816-11e9-9883-e702b25e9820.png?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/281ee686-7816-11e9-9883-e702b25e9820.png?resize=540%2C48 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/281ee686-7816-11e9-9883-e702b25e9820.png?resize=750%2C67 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/281ee686-7816-11e9-9883-e702b25e9820.png?resize=1200%2C107 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/281ee686-7816-11e9-9883-e702b25e9820.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-774487" class="tncms-block pull-left"><div class="follow-links-774487 pull-right">
    
    <section id="block-774487" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Madison-County-Journal/134259424059" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mainstreetnews.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Madison-County-Journal/134259424059"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-772375" class="tncms-block"><div id="weather-772375" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30549" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30549"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-772375 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson, GA
                                
                                 <small>(30549)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. High 46F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Low 39F. Winds light and variable. Chance of rain 90%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 14, 2019 @ 10:11 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30549"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-772369" class="tncms-block new-search"><section id="block-772369" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772369" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772369" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-772369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772369-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-772369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772369').submit();
        return false;
    });

    $('#site-search-772369').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772369 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772369 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-777008" class="tncms-block"><div id="site-logo-777008" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/madison/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png?resize=540%2C48 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png?resize=750%2C67 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png?resize=1200%2C107 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/2ed00370-7816-11e9-b867-8f3207c958a5.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-mainstreetnews"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-classfas-tnt-homeb"  href="/madison/" >
                    <span class="nav-label"><b class='fas tnt-home'></b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/madison/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/madison/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/madison/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/madison/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/madison/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/madison/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church"  href="/madison/church/" >
                    <span class="nav-label">Church</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-websites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Websites</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-mainstreetnews"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banksnewstoday"  href="/banks/" >
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-barrow-news-journal"  href="/barrow/" >
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braseltonnewstoday"  href="/braselton/" >
                    <span class="nav-label">BraseltonNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonheraldtoday"  href="/jackson/" >
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewsobits"  href="/obits/" >
                    <span class="nav-label">MainstreetNewsObits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewssports"  href="/sports/" >
                    <span class="nav-label">MainstreetNewsSports</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              <div id="under-nav">
<div class="row hidden-lg hidden-md">
    <div class="col-lg-12"><div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-781639" class="tncms-block"><div class="scrollmenu">
  <a href="/">MainStreetNews</a>
  <a href="/madison/"><i class="fas tnt-home"></i></a>
  <a href="/madison/news/">News</a>
  <a href="/madison/sports/">Sports</a>
  <a href="/madison/public_safety/">Public Safety</a>
  <a href="/madison/opinion/">Opinion</a>
  <a href="/madison/features/">Features</a>
  <a href="/madison/school/">School</a>
  <a href="/madison/church/">Church</a>
  <a href="/obits/">Obits</a>

  <a href="/madison/yournews/">Your News</a>
</div></div></div></div>
</div></div>

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-772263" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="asset article-default"  data-url="https://www.mainstreetnews.com/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/618fae54-733f-11e9-8134-e72e82db5af3.jpg?resize=600%2C580">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="580">
        </div>
        <meta itemprop="name" content="mainstreetnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mainstreetnews.com/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" />
    <style>
                .asset-paging .direction {
                    color: #085aa5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="asset-paging">
                <div id="paging-prev-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="paging-link prev offset"></div>
                <div id="paging-next-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Industrial authority to meet Nov. 19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-14T00:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-14T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-14T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-14T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Industrial%20authority%20to%20meet%20Nov.%2019&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Industrial%20authority%20to%20meet%20Nov.%2019&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Industrial%20authority%20to%20meet%20Nov.%2019&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Industrial%20authority%20to%20meet%20Nov.%2019&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="save-list-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Madison County Industrial and Building Development Authority will meet at 6 p.m., Tuesday, Nov. 19 in the historic county courthouse in the center of Danielsville.</p></div><div class="subscriber-preview"><p>Agenda items include:</p></div><div class="subscriber-only"><p>•Approve minutes</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/madison\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>•Review financials: October 2019 – Juanita Strickland, Financial Clerk</p></div><div class="subscriber-only"><p>•Utility director report:</p></div><div class="subscriber-only"><p>•Billing report</p></div><div class="subscriber-only"><p>•Water requests</p></div><div class="subscriber-only"><p>•Sewer requests</p></div><div class="subscriber-only"><p>•Chairman’s reports:</p></div><div class="subscriber-only"><p>•Approve job descriptions</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/madison\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>•Monthly meeting schedule</p></div><div class="subscriber-only"><p>•Executive director’s report:</p></div><div class="subscriber-only"><p>•ACCG retirement solutions – Greg Gease</p></div><div class="subscriber-only"><p>•Around the director’s table:</p></div><div class="subscriber-only"><p>•Public comments:</p></div><div class="subscriber-only"><p>•Closed session to discuss personnel matters, potential litigation, or land acquisition, lease or sale</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/madison\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Industrial%20authority%20to%20meet%20Nov.%2019&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Industrial%20authority%20to%20meet%20Nov.%2019&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd9e26c2-b2c4-59c5-b3e5-68b5631f189e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" class="save-list-cd9e26c2-b2c4-59c5-b3e5-68b5631f189e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=madison_county" class="tag-madison_county label label-default" >Madison County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cd9e26c2-b2c4-59c5-b3e5-68b5631f189e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fmadison%2Fnews%2Findustrial-authority-to-meet-nov%2Farticle_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/madison\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-784353" class="tncms-block visible-lg visible-md"><section id="block-784353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-784353 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Madison News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/features/child-safety-day-set-for-nov-at-ila-vfd/article_148f44a7-481e-5dd8-b69b-64604bf6a707.html" class="tnt-asset-link">
        

        
            ‘Child Safety Day’ set for Nov. 16 at Ila VFD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/news/industrial-authority-to-meet-nov/article_cd9e26c2-b2c4-59c5-b3e5-68b5631f189e.html" class="tnt-asset-link">
        

        
            Industrial authority to meet Nov. 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/news/colbert-to-hold-old-fashioned-christmas-dec/article_8618041e-a81f-5c8f-81ef-3736f93311c7.html" class="tnt-asset-link">
        

        
            Colbert to hold ‘Old-fashioned Christmas’ Dec. 6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/features/cooking-to-prevent-cancer-class-offered-nov/article_c5485501-7d65-56ce-9c35-364c5fc6f115.html" class="tnt-asset-link">
        

        
            ‘Cooking to prevent cancer’ class offered Nov. 14</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/public_safety/sheriff-s-office-plans-christmas-with-a-cop/article_ec44c976-7f73-5277-898f-73c5e61c0ad8.html" class="tnt-asset-link">
        

        
            Sheriff’s office plans ‘Christmas with a Cop’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/features/transfer-station-to-be-closed-for-thanksgiving/article_ebaf70be-8e4a-556d-bacc-6d7bfc4ab58d.html" class="tnt-asset-link">
        

        
            Transfer station to be closed for Thanksgiving</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/features/bee-club-to-meet-nov/article_259cd24d-80dd-5baf-a782-861c5a1351d0.html" class="tnt-asset-link">
        

        
            Bee club to meet Nov. 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/madison/features/rotary-club-seeks-assistance-in-making-splash-pad-a-reality/article_22e6197d-2b5b-5503-94e9-2cc146ddc969.html" class="tnt-asset-link">
        

        
            Rotary Club seeks assistance in making splash pad a reality</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-777986" class="tncms-block"></div><div id="tncms-block-777015" class="tncms-block"><section id="block-777015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-777015 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-777015" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-777015" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-777015" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-777015" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/madison/news/madison-co-deputy-charged-with-murder/article_8813e8f3-8656-531a-9da7-aaa009f92322.html">Madison Co. deputy charged with murder</a></li><li><a href="/madison/news/madison-co-schools-among-area-leaders-in-rankings/article_6a0f4f21-5752-56c1-bc43-9d930414fce2.html">Madison Co. schools among area leaders in rankings</a></li><li><a href="/madison/news/long-time-teacher-charged-with-unlawful-surveillance/article_1bccce68-d2e4-53a0-bd1a-29f1f97a5370.html">Long-time teacher charged with unlawful surveillance</a></li><li><a href="/madison/public_safety/elderly-colbert-woman-arrested-after-striking-husband-during-argument/article_8548f6d4-3916-5189-82db-5430fcc26e0f.html">Elderly Colbert woman arrested after striking husband during argument</a></li><li><a href="/madison/opinion/letter-madison-co-democratic-party-opposes-burning-of-railroad-ties/article_6b97ffbc-93e2-5854-bbbd-240873db67fd.html">LETTER: Madison Co. Democratic Party opposes burning of railroad ties</a></li><li><a href="/madison/public_safety/two-hull-men-arrested-on-drug-charges/article_1c7e66f1-cec1-5fd6-a75f-3eeb349d8de6.html">Two Hull men arrested on drug charges</a></li><li><a href="/madison/public_safety/athens-woman-arrested-on-drug-charge/article_96143f49-9189-5051-bee0-2192ef2f0a3e.html">Athens woman arrested on drug charge</a></li><li><a href="/madison/opinion/letter-public-officials-shouldn-t-allow-area-to-be-dumping/article_bf608719-bba8-551a-be2c-93f8a333958e.html">LETTER: Public officials shouldn’t allow area to be dumping ground for others’ waste</a></li><li><a href="/madison/public_safety/hull-man-charged-after-visiting-known-drug-house/article_d4fccae0-7bab-5da8-8ed1-896a55abce10.html">Hull man charged after visiting known ‘drug house’</a></li><li><a href="/madison/opinion/letter-fearful-of-how-this-new-plant-will-affect-us/article_5a5c92c3-806c-55eb-810f-a62efefdc3c6.html">LETTER: Fearful of how this new plant will affect us</a></li></ul></div>
        
        
            <div id="images-777015" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/madison/school/farm-day-held-at-elc/image_c53296d2-c6de-547d-ba35-e449b2a867d0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="‘Farm Day’ held at ELC"
                        class="img-responsive lazyload full"
                        width="988"
                        height="987"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/53/c53296d2-c6de-547d-ba35-e449b2a867d0/5dc1ea543b128.image.jpg?crop=988%2C987%2C605%2C11&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/madison/school/elc-students-learn-about-fire-safety/image_5a08c2c6-8437-5cbb-93c4-23ec8a503730.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ELC students learn about fire safety"
                        class="img-responsive lazyload full"
                        width="1140"
                        height="1140"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/5/a0/5a08c2c6-8437-5cbb-93c4-23ec8a503730/5dc1ea54a6c5c.image.jpg?crop=1140%2C1140%2C152%2C23&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/madison/features/pilot-club-welcomes-new-members/image_2bbc5491-8126-5e6b-a2d5-bfd8194fc6fd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pilot Club welcomes new members"
                        class="img-responsive lazyload full"
                        width="693"
                        height="693"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/2/bb/2bbc5491-8126-5e6b-a2d5-bfd8194fc6fd/5dc1af8c58516.image.jpg?crop=693%2C693%2C399%2C273&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/madison/news/no-jake-brakes-in-d-ville/image_6ab7c490-2e35-5fef-affb-2680772dd76c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="No ‘Jake brakes’ in D’ville"
                        class="img-responsive lazyload full"
                        width="1083"
                        height="1083"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/ab/6ab7c490-2e35-5fef-affb-2680772dd76c/5db9b1a422d56.image.jpg?crop=1083%2C1083%2C82%2C379&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/madison/features/rotary-club-constructs-ramp-for-moon/image_01414376-b008-583b-998b-29e4dec53bb9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rotary Club constructs ramp for Moon"
                        class="img-responsive lazyload full"
                        width="599"
                        height="598"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/14/01414376-b008-583b-998b-29e4dec53bb9/5dc1af8baf191.image.jpg?crop=599%2C598%2C150%2C62&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/madison/features/pilot-club-assists-with-special-olympics/image_213c57a4-f6d6-5446-8882-c7c516217c04.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pilot Club assists with Special Olympics"
                        class="img-responsive lazyload full"
                        width="737"
                        height="737"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/2/13/213c57a4-f6d6-5446-8882-c7c516217c04/5dc1af8c9b20d.image.jpg?crop=737%2C737%2C526%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/madison/school/highfill-larkin-are-ffa-october-spotlights/image_700952aa-3e59-5c3a-ad4c-af5a667a0c9e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Highfill, Larkin are FFA October spotlights"
                        class="img-responsive lazyload full"
                        width="664"
                        height="664"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/7/00/700952aa-3e59-5c3a-ad4c-af5a667a0c9e/5db9a9ae564c8.image.jpg?crop=664%2C664%2C42%2C51&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/madison/school/mentor-program-hosts-reception-for-reach-scholars/image_d1059d73-7a8a-5256-b359-c091ff646058.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mentor program hosts reception for REACH scholars"
                        class="img-responsive lazyload full"
                        width="1076"
                        height="1076"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/d/10/d1059d73-7a8a-5256-b359-c091ff646058/5da73bb575709.image.jpg?crop=1076%2C1076%2C260%2C123&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/madison/features/retired-educators-hear-about-hospice-and-palliative-care-options/image_9f2824e0-3fd6-5338-8d7e-5043241dd022.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Retired educators hear about hospice and palliative care options"
                        class="img-responsive lazyload full"
                        width="534"
                        height="535"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/9/f2/9f2824e0-3fd6-5338-8d7e-5043241dd022/5da6340a8ce8a.image.jpg?crop=534%2C535%2C176%2C92&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/madison/school/mchs-drama-club-receives-region-honors/image_bf697070-4fd3-55f8-a526-f0ce62c77ca2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MCHS drama club receives region honors"
                        class="img-responsive lazyload full"
                        width="1028"
                        height="1028"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/b/f6/bf697070-4fd3-55f8-a526-f0ce62c77ca2/5db9a9ae64c5d.image.jpg?crop=1028%2C1028%2C332%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-777015" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/barrow/opinion/terrell-allow-the-voters-to-decide/article_a6a97f49-5967-5911-834b-9c62c3564ed9.html">TERRELL: Allow the voters to decide</a> (4)</li><li><a href="/madison/news/power-plant-manager-talks-to-rotary/article_2d20a295-4e1f-555d-97a2-cf7d6947306a.html">Power plant manager talks to Rotary</a> (3)</li><li><a href="/madison/opinion/mitcham-old-documents-hold-many-stories/article_8da63b98-19bf-53ef-b4fc-1ae61bf17c3b.html">MITCHAM: Old documents hold many stories</a> (3)</li><li><a href="/madison/news/power-plant-neighbors-share-concerns-with-ida/article_b9ed43e8-2daf-511c-9595-e64bc907cbd9.html">Power plant neighbors share concerns with IDA</a> (3)</li><li><a href="/madison/news/public-health-and-the-power-plant-neighbors-worried-epd-grp/article_c5a641de-ebdc-5657-bf28-6cc3e5a41d4f.html">Public health and the power plant: neighbors worried; EPD, GRP, local leaders weigh in</a> (3)</li><li><a href="/madison/opinion/mitcham-creosote-and-the-power-plant/article_5049259f-c2a5-5f79-8884-463025be3e5c.html">MITCHAM: Creosote and the power plant</a> (2)</li><li><a href="/madison/news/splost-sunday-sales-approved-by-voters/article_68fadaf0-bc88-5bab-b5e3-ebd345c73ade.html">SPLOST, Sunday sales approved by voters</a> (2)</li><li><a href="/madison/opinion/letter-madison-co-scientists-voice-concern-about-power-plant/article_cf160530-54c9-53a1-9aee-c4e06b8656e4.html">LETTER: Madison Co. scientists voice concern about power plant</a> (2)</li><li><a href="/madison/opinion/letter-county-should-speak-in-opposition-to-the-burning-of/article_f5a481a9-b749-55d2-8c78-662f72ecee35.html">LETTER: County should speak in opposition to the burning of any toxic materials</a> (2)</li><li><a href="/barrow/opinion/terrell-abrams-and-her-game-plan/article_04cbf1cf-aab9-5710-9d93-57fefc9e320f.html">TERRELL: Abrams and her game plan</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/madison\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-795277" class="tncms-block"><section id="block-795277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-795277 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-795277"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-795277" type="checkbox" name="list_id[]" value="72bc6cae-8e14-11e9-860e-9bfd567fa4e9" data-name="News Updates MadisonJournalTODAY" title="News Updates MadisonJournalTODAY" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates MadisonJournalTODAY</h4>
                                    
                                        <p>Would you like to receive our&nbsp;<span class="author-81DNxZrzL2rp">MadisonJournalTODAY</span> news updates?</p>
<p><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-795277" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-772266" class="tncms-block"></div><div id="tncms-block-772306" class="tncms-block"><section id="block-772306" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772306 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.mainstreetnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/madison\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-777982" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772264" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-772265" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772362" class="tncms-block"><section id="block-772362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772362 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/madison/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/madison/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/madison/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/madison/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/madison/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/madison/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church"  href="/madison/church/" >
                    <span class="nav-label">Church</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/madison/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-news"  href="/madison/yournews/" >
                    <span class="nav-label">Your News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772313" class="tncms-block"><section id="block-772313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772313 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://msn.adqic.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://msn.adqic.com/create/categories.html?tr=start"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-774490" class="tncms-block"><section id="block-774490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774490 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MadisonJournalTODAY</strong><br>
    438 Courthouse Square, Suite 18A<br>
    Danielsville, GA 30633
    <br>
    
        <strong>Phone:</strong> 800-795-2581<br>
        <strong>Email:</strong> <a href="mailto:news@mainstreetnews.com">news@mainstreetnews.com</a><br>
    
</address></section></div><div id="tncms-block-774488" class="tncms-block padding-bottom"><div class="follow-links-774488 default">
    
    <section id="block-774488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774488 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Madison-County-Journal/134259424059" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mainstreetnews.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Madison-County-Journal/134259424059"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772317"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">mainstreetnews.com</a>, 33 Lee Street Jefferson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-804429" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/madison\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_772374 = $('#user-controls-772374 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_772374.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_772374.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_772373 = $('#user-controls-772373 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_772373.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_772373.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>