
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mainstreetnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, bchs" />
<meta name="news_keywords" content="sports, bchs" />
<meta name="description" content="With an electric atmosphere last Friday night, the Banks County wrestling team faced Rabun and Fannin for the coveted title of Dual Area Championship. Banks County quickly set the tone" />
<meta name="author" content="ANGIE BOWEN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=446%2C447%2C734%2C301&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Banks takes 2nd at Dual 8AA Area Championship" />
<meta property="og:description" content="With an electric atmosphere last Friday night, the Banks County wrestling team faced Rabun and Fannin for the coveted title of Dual Area Championship. Banks County quickly set the tone" />
<meta property="og:site_name" content="mainstreetnews.com" />
<meta property="og:section" content="MainstreetNewsSPORTS" />
<meta property="article:publisher" content="Pending" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=484%2C255%2C715%2C398&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Pending" />
<meta name="twitter:image:alt" content="CAM COOPER" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-772374 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-772374 .tn-user-screenname, #user-controls-772374 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-772374 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-772374 .dropdown-signup { font-size: 12px; } #user-controls-772374 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-772374 .large-user-avatar { margin-right: 10px; } #user-controls-772374 .large-user-controls { font-size: 12px; } #user-controls-772374 .logout-btn { cursor: pointer; } #user-controls-772374 .login-btn { color: #fff!important; } #block-772370 .search-spinner { position: absolute; } #block-772370 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-772370-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-772370-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-772370-dropdown .pull-right { float: none!important; } #site-search-772370-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-772373 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-772373 .tn-user-screenname, #user-controls-772373 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-772373 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-772373 .dropdown-signup { font-size: 12px; } #user-controls-772373 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-772373 .large-user-avatar { margin-right: 10px; } #user-controls-772373 .large-user-controls { font-size: 12px; } #user-controls-772373 .logout-btn { cursor: pointer; } #user-controls-772373 .login-btn { color: #fff!important; } #tncms-block-777036 .tnt-prop-img { max-width: 1577px; } #weather-772375 .list-unstyled { margin: 0; } #weather-772375 span { display: block; } #weather-772375 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-772375 .icon { position: relative; } #weather-772375 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-772375 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-772375 .cond { opacity: 0.7; } #weather-772375 .current-conditions { float: left; height: 48px; } #weather-772375 .dropdown-toggle { color: #fff; display: block; } #weather-772375 .city-title { padding-top: 5px; } #weather-772375 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-772375 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-772375 .weather-expanded small { opacity: 0.5; } #weather-772375 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-772375 .zip-update { width: 75px; } #weather-772375 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-772375 .zip-update-link:hover { color: #777; } #block-772369 .search-spinner { position: absolute; } #block-772369 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-772369 { margin-bottom: 0; } #site-search-772369 .site-search-form { padding: 0; } #site-search-772369 #site-search-772369-btn { outline: none; } #site-search-772369 #site-search-772369-term { border: 0; box-shadow: none; } #site-search-772369 .site-search-form { box-shadow: none; } #tncms-block-777038 .tnt-prop-img { max-width: 1577px; } #site-logo-777038 { color: #666; } #block-816065 .card.summary { border: 0; padding: 0; margin: 0; } #block-816065 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-816066 .most-popular .tab-text { display: none; } #block-816066 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ANGIE BOWEN","presentation":null,"start_hour":"15","id":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","ga_page":"\/sports\/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3536443-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2983,2984,2985,2986,2987,3518,3116", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/impressions.js?_dc=1641859515.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/traffic.js?_dc=1641792914"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/settings.js?_dc=1569422520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1641823215"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1641823215"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1641823215"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1641823215"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Banks takes 2nd at Dual 8AA Area Championship | MainstreetNewsSPORTS | mainstreetnews.com</title>
            
    <style>body { background-color: #717172; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4f; } #site-footer { background-color: #00667A; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #00667A; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00667A; }#site-header{ border-bottom: 3px solid #00667A; }#site-footer{ border-top: 3px solid #00667A; } .tnt-bg-accent { background-color: #00667A; } a .tnt-caret-down { color: #00667A; } .block-title .block-title-inner { border-color: #00667A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00667A; } .form-control:focus { border-bottom-color: #00667A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mainstreetnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/880fdad4-7341-11e9-aabf-83b842c6bc9f.jpg?crop=20%2C20%2C47%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Banks takes 2nd at Dual 8AA Area Championship | MainstreetNewsSPORTS | mainstreetnews.com" href="http://www.mainstreetnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              




<script>
document.addEventListener('DOMContentLoaded', (event) => {
    var bLoggedIn = __tnt.user.loggedIn;
    var iHasService = __tnt.user.services;
    
    if (bLoggedIn) {
        if (iHasService == '3116') {
            window.location.href = '/users/admin/service/purchase/';
        } 
    }
});
</script>





<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $(".help-block:contains('Your real name will be displayed next to your photo for comments, blog posts, and more!')").html( 'Your real name will be displayed next to your comments, blog posts, and more!' );

    
     

   
      
 }); 
</script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-1733ce10-0ca6-56a9-80d3-d6c99732fb45  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mainstreetnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ANGIE+BOWEN&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=1733ce10-0ca6-56a9-80d3-d6c99732fb45&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-3536443-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mainstreetnews.com",
  secureDomain: "mainstreetnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
          

<div id="over-header">
<div class="container hidden-sm hidden-xs">
    <div class="col-lg-12"><div id="tncms-region-over-header" class="tncms-region "><div id="tncms-block-772262" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div></div>





    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please log in, or sign up for a new account.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.mainstreetnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mainstreetnews.com%252Fsports%252Fbanks-takes-2nd-at-dual-8aa-area-championship%252Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2983);
                
                bloxServiceIDs.push(2984);
                
                bloxServiceIDs.push(2985);
                
                bloxServiceIDs.push(2986);
                
                bloxServiceIDs.push(2987);
                
                bloxServiceIDs.push(3518);
                
                bloxServiceIDs.push(3116);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mainstreetnews.com/tncms/admin/editorial-asset/?edit=1733ce10-0ca6-56a9-80d3-d6c99732fb45"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-772374" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772374" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772374"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-b-classfas-tnt-homeb"><b class='fas tnt-home'></b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/ahs/"  class="nav-link tnt-section-ahs">AHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/bca/"  class="nav-link tnt-section-bca">BCA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/bchs/"  class="nav-link tnt-section-bchs">BCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/chs/"  class="nav-link tnt-section-chs">CHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/ejchs/"  class="nav-link tnt-section-ejchs">EJCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/jcchs/"  class="nav-link tnt-section-jcchs">JCCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/jhs/"  class="nav-link tnt-section-jhs">JHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/mchs/"  class="nav-link tnt-section-mchs">MCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/wbhs/"  class="nav-link tnt-section-wbhs">WBHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/other/"  class="nav-link tnt-section-other">Other</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-websites">Our Websites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/banks/"  class="nav-link tnt-section-banksnewstoday">BanksNewsTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/barrow/"  class="nav-link tnt-section-barrow-news-journal">Barrow News-Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/braselton/"  class="nav-link tnt-section-braseltonnewstoday">BraseltonNewsTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/commerce/"  class="nav-link tnt-section-commercenewstoday">CommerceNewsTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jackson/"  class="nav-link tnt-section-jacksonheraldtoday">JacksonHeraldTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/madison/"  class="nav-link tnt-section-madisonjournaltoday">MadisonJournalTODAY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-mainstreetnewsobits">MainstreetNewsObits</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-778945" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">

<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html" class="nav-link">Contact Us</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/users/admin/service/purchase/" class="nav-link">Subscribe/Renew</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://msn.adqic.com/index.html" class="nav-link">Classifieds</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/eedition/" class="nav-link">e-Edition</a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-772370" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772370-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772370" aria-labelledby="site-search-button-772370" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-772370-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772370-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-772370" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-772370-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772370').submit();
        return false;
    });

    $('#site-search-772370').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772370 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772370 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772370-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscriberenew"  href="/users/admin/service/purchase/"  tabindex="0">
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-ads"  href="/site/display.html"  tabindex="0">
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/site/legals.html"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772373" class="tncms-block"><div id="user-controls-772373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772373"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-777036" class="tncms-block"><section id="block-777036" class="block emphasis-h3   " ><div class="block"><a href="/sports/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=150%2C12 150w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=225%2C18 225w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=400%2C32 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=540%2C43 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=640%2C52 640w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=750%2C60 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=990%2C80 990w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=1035%2C83 1035w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=1200%2C97 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=1333%2C107 1333w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=1476%2C119 1476w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1577"
                height="127"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-772375" class="tncms-block"><div id="weather-772375" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30549" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30549">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_772375" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson, GA
                                
                                <small>(30549)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 28F. Winds NW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 28F. Winds NW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 10, 2022 @ 6:56 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30549"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-772369" class="tncms-block new-search"><section id="block-772369" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772369" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772369" aria-labelledby="site-search-button-772369" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-772369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772369-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-772369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772369').submit();
        return false;
    });

    $('#site-search-772369').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772369 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772369 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-777038" class="tncms-block"><div id="site-logo-777038" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/sports/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=200%2C16" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=150%2C12 150w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=225%2C18 225w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=400%2C32 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=540%2C43 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=640%2C52 640w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=750%2C60 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=990%2C80 990w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=1035%2C83 1035w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=1200%2C97 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=1333%2C107 1333w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=1476%2C119 1476w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1577"
            height="127"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-mainstreetnews"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-classfas-tnt-homeb"  href="/sports/"  tabindex="0">
                    <span class="nav-label"><b class='fas tnt-home'></b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-ahs"  href="/sports/ahs/"  tabindex="0">
                    <span class="nav-label">AHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bca"  href="/sports/bca/"  tabindex="0">
                    <span class="nav-label">BCA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bchs"  href="/sports/bchs/"  tabindex="0">
                    <span class="nav-label">BCHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chs"  href="/sports/chs/"  tabindex="0">
                    <span class="nav-label">CHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ejchs"  href="/sports/ejchs/"  tabindex="0">
                    <span class="nav-label">EJCHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jcchs"  href="/sports/jcchs/"  tabindex="0">
                    <span class="nav-label">JCCHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jhs"  href="/sports/jhs/"  tabindex="0">
                    <span class="nav-label">JHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mchs"  href="/sports/mchs/"  tabindex="0">
                    <span class="nav-label">MCHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wbhs"  href="/sports/wbhs/"  tabindex="0">
                    <span class="nav-label">WBHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other"  href="/sports/other/"  tabindex="0">
                    <span class="nav-label">Other</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/sports/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-websites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Our Websites</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu" ><li>
                <a class="nav-link  nav-home  tnt-section-mainstreetnews"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-banksnewstoday"  href="/banks/"  tabindex="0">
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-barrow-news-journal"  href="/barrow/"  tabindex="0">
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-braseltonnewstoday"  href="/braselton/"  tabindex="0">
                    <span class="nav-label">BraseltonNewsTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercenewstoday"  href="/commerce/"  tabindex="0">
                    <span class="nav-label">CommerceNewsTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jacksonheraldtoday"  href="/jackson/"  tabindex="0">
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-madisonjournaltoday"  href="/madison/"  tabindex="0">
                    <span class="nav-label">MadisonJournalTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mainstreetnewsobits"  href="/obits/"  tabindex="0">
                    <span class="nav-label">MainstreetNewsObits</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              <div id="under-nav">
<div class="row hidden-lg hidden-md">
    <div class="col-lg-12"><div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-781640" class="tncms-block"><div class="scrollmenu">
  <a href="/">MainStreetNews</a>
  <a href="/sports/"><i class="fas tnt-home"></i></a>
  <a href="/sports/ahs/">AHS</a>
  <a href="/sports/bca/">BCA</a>
  <a href="/sports/bchs/">BCHS</a>
  <a href="/sports/chs/">CHS</a>
  <a href="/sports/ejchs/">EJCHS</a>
  <a href="/sports/jcchs/">JCCHS</a>
  <a href="/sports/jhs/">JHS</a>
  <a href="/sports/mchs/">MCHS</a>
  <a href="/sports/wbhs/">WBHS</a>
  <a href="/sports/other/">Other</a>
  <a href="/sports/columns/">Columns</a>
</div></div></div></div>
</div></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-772263" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" class="carousel-inner"><div  class="item photo-c104a2d0-9bc3-503b-8196-f408eae1d79d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=1547%2C1078%2C45%2C12&resize=1200%2C836&order=crop%2Cresize"
                    
                    alt="CAM COOPER"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1547"
                    height="1078"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=1547%2C1078%2C45%2C12&resize=1200%2C836&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target=".caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cam Cooper pins opponent during Rabun County match.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Angie Bowen</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fcam-cooper%2Fimage_c104a2d0-9bc3-503b-8196-f408eae1d79d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cam-cooper/image_c104a2d0-9bc3-503b-8196-f408eae1d79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c104a2d0-9bc3-503b-8196-f408eae1d79d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CAM%20COOPER&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fcam-cooper%2Fimage_c104a2d0-9bc3-503b-8196-f408eae1d79d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cam-cooper/image_c104a2d0-9bc3-503b-8196-f408eae1d79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c104a2d0-9bc3-503b-8196-f408eae1d79d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/cam-cooper/image_c104a2d0-9bc3-503b-8196-f408eae1d79d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cam-cooper/image_c104a2d0-9bc3-503b-8196-f408eae1d79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c104a2d0-9bc3-503b-8196-f408eae1d79d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/c104a2d0-9bc3-503b-8196-f408eae1d79d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c104a2d0-9bc3-503b-8196-f408eae1d79d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20CAM%20COOPER&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fcam-cooper%2Fimage_c104a2d0-9bc3-503b-8196-f408eae1d79d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c104a2d0-9bc3-503b-8196-f408eae1d79d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cam-cooper/image_c104a2d0-9bc3-503b-8196-f408eae1d79d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c104a2d0-9bc3-503b-8196-f408eae1d79d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c104a2d0-9bc3-503b-8196-f408eae1d79d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c104a2d0-9bc3-503b-8196-f408eae1d79d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c104a2d0-9bc3-503b-8196-f408eae1d79d" class="save-list-c104a2d0-9bc3-503b-8196-f408eae1d79d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c104a2d0-9bc3-503b-8196-f408eae1d79d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/8/1e/81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6/61dc8e62c246d.image.jpg?crop=1378%2C1060%2C189%2C24&resize=1200%2C923&order=crop%2Cresize"
                    
                    alt="ELI WARD"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1378"
                    height="1060"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/8/1e/81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6/61dc8e62c246d.image.jpg?crop=1378%2C1060%2C189%2C24&resize=1200%2C923&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target=".caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Eli Ward is shown during the Dual Area Match at Leopards 2.0.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Feli-ward%2Fimage_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eli-ward/image_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ELI%20WARD&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Feli-ward%2Fimage_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eli-ward/image_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/eli-ward/image_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eli-ward/image_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20ELI%20WARD&body=https%3A%2F%2Fwww.mainstreetnews.com%2Feli-ward%2Fimage_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eli-ward/image_81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6" class="save-list-81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eaacd904-4c09-50c8-a099-2fe9644caf18">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COACH SPEAKS"
                    class="img-responsive owl-lazy default"
                    width="634"
                    height="558"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/aa/eaacd904-4c09-50c8-a099-2fe9644caf18/61dc8f8e92ccd.image.jpg?crop=634%2C558%2C478%2C76" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target=".caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Coach Hanley speaking to wrestlers as they face tough opponent Fannin last Friday evening at the Leopard 2.0 gym.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fcoach-speaks%2Fimage_eaacd904-4c09-50c8-a099-2fe9644caf18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coach-speaks/image_eaacd904-4c09-50c8-a099-2fe9644caf18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaacd904-4c09-50c8-a099-2fe9644caf18"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COACH%20SPEAKS&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fcoach-speaks%2Fimage_eaacd904-4c09-50c8-a099-2fe9644caf18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coach-speaks/image_eaacd904-4c09-50c8-a099-2fe9644caf18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaacd904-4c09-50c8-a099-2fe9644caf18"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/coach-speaks/image_eaacd904-4c09-50c8-a099-2fe9644caf18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coach-speaks/image_eaacd904-4c09-50c8-a099-2fe9644caf18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaacd904-4c09-50c8-a099-2fe9644caf18"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/eaacd904-4c09-50c8-a099-2fe9644caf18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaacd904-4c09-50c8-a099-2fe9644caf18"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20COACH%20SPEAKS&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fcoach-speaks%2Fimage_eaacd904-4c09-50c8-a099-2fe9644caf18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaacd904-4c09-50c8-a099-2fe9644caf18"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coach-speaks/image_eaacd904-4c09-50c8-a099-2fe9644caf18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaacd904-4c09-50c8-a099-2fe9644caf18"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eaacd904-4c09-50c8-a099-2fe9644caf18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eaacd904-4c09-50c8-a099-2fe9644caf18" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eaacd904-4c09-50c8-a099-2fe9644caf18" class="save-list-eaacd904-4c09-50c8-a099-2fe9644caf18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eaacd904-4c09-50c8-a099-2fe9644caf18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-787ff98b-b6f4-538a-9fad-07a5844bb261">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JACOB VOYLES"
                    class="img-responsive owl-lazy default"
                    width="1090"
                    height="877"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/7/87/787ff98b-b6f4-538a-9fad-07a5844bb261/61dc9006d1c72.image.jpg?crop=1090%2C877%2C469%2C211" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target=".caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jacob Voyles looks to coaches for guidance. Voyles went into the match undefeated by fell to Fannin during the tournament.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fjacob-voyles%2Fimage_787ff98b-b6f4-538a-9fad-07a5844bb261.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jacob-voyles/image_787ff98b-b6f4-538a-9fad-07a5844bb261.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"787ff98b-b6f4-538a-9fad-07a5844bb261"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JACOB%20VOYLES&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fjacob-voyles%2Fimage_787ff98b-b6f4-538a-9fad-07a5844bb261.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jacob-voyles/image_787ff98b-b6f4-538a-9fad-07a5844bb261.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"787ff98b-b6f4-538a-9fad-07a5844bb261"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/jacob-voyles/image_787ff98b-b6f4-538a-9fad-07a5844bb261.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jacob-voyles/image_787ff98b-b6f4-538a-9fad-07a5844bb261.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"787ff98b-b6f4-538a-9fad-07a5844bb261"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/787ff98b-b6f4-538a-9fad-07a5844bb261" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"787ff98b-b6f4-538a-9fad-07a5844bb261"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20JACOB%20VOYLES&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fjacob-voyles%2Fimage_787ff98b-b6f4-538a-9fad-07a5844bb261.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"787ff98b-b6f4-538a-9fad-07a5844bb261"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jacob-voyles/image_787ff98b-b6f4-538a-9fad-07a5844bb261.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"787ff98b-b6f4-538a-9fad-07a5844bb261"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-787ff98b-b6f4-538a-9fad-07a5844bb261-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="787ff98b-b6f4-538a-9fad-07a5844bb261" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="787ff98b-b6f4-538a-9fad-07a5844bb261" class="save-list-787ff98b-b6f4-538a-9fad-07a5844bb261-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="787ff98b-b6f4-538a-9fad-07a5844bb261" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b382dcc6-e81b-5f00-88cf-14606a354168">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AUCY JACOBS"
                    class="img-responsive owl-lazy default"
                    width="1425"
                    height="1032"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/b/38/b382dcc6-e81b-5f00-88cf-14606a354168/61dc987ac43af.image.jpg?crop=1425%2C1032%2C100%2C59&resize=1200%2C869&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target=".caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Aucy Jacobs wrestles the last match of the tournament as his teammates cheer. The team placed 2nd at the match.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Faucy-jacobs%2Fimage_b382dcc6-e81b-5f00-88cf-14606a354168.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aucy-jacobs/image_b382dcc6-e81b-5f00-88cf-14606a354168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b382dcc6-e81b-5f00-88cf-14606a354168"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=AUCY%20JACOBS&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Faucy-jacobs%2Fimage_b382dcc6-e81b-5f00-88cf-14606a354168.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aucy-jacobs/image_b382dcc6-e81b-5f00-88cf-14606a354168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b382dcc6-e81b-5f00-88cf-14606a354168"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/aucy-jacobs/image_b382dcc6-e81b-5f00-88cf-14606a354168.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aucy-jacobs/image_b382dcc6-e81b-5f00-88cf-14606a354168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b382dcc6-e81b-5f00-88cf-14606a354168"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/b382dcc6-e81b-5f00-88cf-14606a354168" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b382dcc6-e81b-5f00-88cf-14606a354168"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20AUCY%20JACOBS&body=https%3A%2F%2Fwww.mainstreetnews.com%2Faucy-jacobs%2Fimage_b382dcc6-e81b-5f00-88cf-14606a354168.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b382dcc6-e81b-5f00-88cf-14606a354168"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aucy-jacobs/image_b382dcc6-e81b-5f00-88cf-14606a354168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b382dcc6-e81b-5f00-88cf-14606a354168"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b382dcc6-e81b-5f00-88cf-14606a354168-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b382dcc6-e81b-5f00-88cf-14606a354168" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b382dcc6-e81b-5f00-88cf-14606a354168" class="save-list-b382dcc6-e81b-5f00-88cf-14606a354168-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b382dcc6-e81b-5f00-88cf-14606a354168" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="asset article-default"  data-url="https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With an electric atmosphere last Friday night, the Banks County wrestling team faced Rabun and Fannin for the coveted title of Dual Area Championship. Banks County quickly set the tone with a dominating win against Rabun, 61-6. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=446%2C447%2C734%2C301&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="mainstreetnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" />
    <style>
                .asset-paging .direction {
                    color: #00667A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mainstreetnews.com\/tncms\/search\/mlt\/?origin=1733ce10-0ca6-56a9-80d3-d6c99732fb45&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="asset-paging">
                <div id="paging-prev-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="paging-link prev offset"></div>
                <div id="paging-next-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Banks takes 2nd at Dual 8AA Area Championship
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY ANGIE BOWEN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-10T15:30:00-05:00" class="tnt-date asset-date text-muted">
            Jan 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-10T15:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-10T15:30:00-05:00">
    <meta itemprop="datePublished" content="2022-01-10T15:30:00-05:00">
    <meta itemprop="dateModified" content="2022-01-10T15:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Banks%20takes%202nd%20at%20Dual%208AA%20Area%20Championship&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Banks%20takes%202nd%20at%20Dual%208AA%20Area%20Championship&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="carousel-inner"><div  class="item photo-c104a2d0-9bc3-503b-8196-f408eae1d79d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c104a2d0-9bc3-503b-8196-f408eae1d79d" data-instance="#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target="#photo-carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1547">
            <meta itemprop="height" content="1078">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=1547%2C1078%2C45%2C12&resize=1200%2C836&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=1547%2C1078%2C45%2C12&resize=1200%2C836&order=crop%2Cresize">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=1547%2C1078%2C45%2C12&resize=1200%2C836&order=crop%2Cresize"
                    
                    alt="CAM COOPER"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1547"
                    height="1078"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/c/10/c104a2d0-9bc3-503b-8196-f408eae1d79d/61dc8debac608.image.jpg?crop=1547%2C1078%2C45%2C12&resize=1200%2C836&order=crop%2Cresize" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cam Cooper pins opponent during Rabun County match.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Angie Bowen</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6" data-instance="#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target="#photo-carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1378">
            <meta itemprop="height" content="1060">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/8/1e/81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6/61dc8e62c246d.image.jpg?crop=1378%2C1060%2C189%2C24&resize=1200%2C923&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/8/1e/81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6/61dc8e62c246d.image.jpg?crop=1378%2C1060%2C189%2C24&resize=1200%2C923&order=crop%2Cresize">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/8/1e/81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6/61dc8e62c246d.image.jpg?crop=1378%2C1060%2C189%2C24&resize=1200%2C923&order=crop%2Cresize"
                    
                    alt="ELI WARD"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1378"
                    height="1060"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/8/1e/81ef6bff-00e9-5f4b-8f2e-f1b84b9ab2b6/61dc8e62c246d.image.jpg?crop=1378%2C1060%2C189%2C24&resize=1200%2C923&order=crop%2Cresize" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Eli Ward is shown during the Dual Area Match at Leopards 2.0.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eaacd904-4c09-50c8-a099-2fe9644caf18">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-eaacd904-4c09-50c8-a099-2fe9644caf18" data-instance="#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target="#photo-carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="634">
            <meta itemprop="height" content="558">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/aa/eaacd904-4c09-50c8-a099-2fe9644caf18/61dc8f8e92ccd.image.jpg?crop=634%2C558%2C478%2C76">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/aa/eaacd904-4c09-50c8-a099-2fe9644caf18/61dc8f8e92ccd.image.jpg?crop=634%2C558%2C478%2C76">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COACH SPEAKS"
                    class="img-responsive owl-lazy default"
                    width="634"
                    height="558"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/aa/eaacd904-4c09-50c8-a099-2fe9644caf18/61dc8f8e92ccd.image.jpg?crop=634%2C558%2C478%2C76" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Coach Hanley speaking to wrestlers as they face tough opponent Fannin last Friday evening at the Leopard 2.0 gym.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-787ff98b-b6f4-538a-9fad-07a5844bb261">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-787ff98b-b6f4-538a-9fad-07a5844bb261" data-instance="#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target="#photo-carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1090">
            <meta itemprop="height" content="877">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/7/87/787ff98b-b6f4-538a-9fad-07a5844bb261/61dc9006d1c72.image.jpg?crop=1090%2C877%2C469%2C211">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/7/87/787ff98b-b6f4-538a-9fad-07a5844bb261/61dc9006d1c72.image.jpg?crop=1090%2C877%2C469%2C211">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JACOB VOYLES"
                    class="img-responsive owl-lazy default"
                    width="1090"
                    height="877"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/7/87/787ff98b-b6f4-538a-9fad-07a5844bb261/61dc9006d1c72.image.jpg?crop=1090%2C877%2C469%2C211" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jacob Voyles looks to coaches for guidance. Voyles went into the match undefeated by fell to Fannin during the tournament.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b382dcc6-e81b-5f00-88cf-14606a354168">
                            <div class="item-container">
                                <div data-track-object='{"title":"Banks takes 2nd at Dual 8AA Area Championship","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-b382dcc6-e81b-5f00-88cf-14606a354168" data-instance="#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal" data-target="#photo-carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1425">
            <meta itemprop="height" content="1032">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/b/38/b382dcc6-e81b-5f00-88cf-14606a354168/61dc987ac43af.image.jpg?crop=1425%2C1032%2C100%2C59&resize=1200%2C869&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/b/38/b382dcc6-e81b-5f00-88cf-14606a354168/61dc987ac43af.image.jpg?crop=1425%2C1032%2C100%2C59&resize=1200%2C869&order=crop%2Cresize">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AUCY JACOBS"
                    class="img-responsive owl-lazy default"
                    width="1425"
                    height="1032"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/b/38/b382dcc6-e81b-5f00-88cf-14606a354168/61dc987ac43af.image.jpg?crop=1425%2C1032%2C100%2C59&resize=1200%2C869&order=crop%2Cresize" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1733ce10-0ca6-56a9-80d3-d6c99732fb45 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Aucy Jacobs wrestles the last match of the tournament as his teammates cheer. The team placed 2nd at the match.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1733ce10-0ca6-56a9-80d3-d6c99732fb45">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Banks%20takes%202nd%20at%20Dual%208AA%20Area%20Championship&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Banks%20takes%202nd%20at%20Dual%208AA%20Area%20Championship&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1733ce10-0ca6-56a9-80d3-d6c99732fb45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1733ce10-0ca6-56a9-80d3-d6c99732fb45" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="save-list-1733ce10-0ca6-56a9-80d3-d6c99732fb45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1733ce10-0ca6-56a9-80d3-d6c99732fb45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>With an electric atmosphere last Friday night, the Banks County wrestling team faced Rabun and Fannin for the coveted title of Dual Area Championship. Banks County quickly set the tone with a dominating win against Rabun, 61-6.</p></div><div class="subscriber-preview"><p>“Our boys wrestled hard during the matches, we could have wrestled tighter, but we are in a good spot to beat Fannin,” said Coach Hanley after the win.</p></div><div class="subscriber-only"><p>After a short break, Banks faced Fannin, and it became evident quickly that the Fannin County Rebels were there for the same reason. Undefeated Banks County wrestlers Robert Walker and Jacob Voyles lost their first match of the season to Fannin.</p></div><div class="subscriber-only"><p>Banks County trailed headed into the last match of the night. Freshman Aucy Jacobs was the final match of the evening. Unfortunately, Jacobs was forced to re-wrestle the entire second period due to a technicality, and although he fought hard, the Leopards lost to Fannin.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Aucy has been wrestling a long time, Hanley said. "He gave everything he had during the match. It did come down to us needing a final pin to win, but we had opportunities during the night that should have placed us in a better position. He fought hard and didn’t give up. I was extremely proud that he never gave up. We put everyone in the best positions to face Fannin. You have to give Fannin credit. They are a state-ranked competitive team."</p></div><div class="subscriber-only"><p>The team faces White County at home this week and will compete at sectional duals on January 15.</p></div><div class="subscriber-only"><p>‘We are in a competitive spot headed into sectionals and state," the coach said. "We have several wrestlers that have only seen one loss. We have several that have just been phenomenal on the mat for us. Kellon Walley, Jacob Voyles, Cam Cooper, and Mason Dodd. Dodd has been a hammer for us all season."</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Banks%20takes%202nd%20at%20Dual%208AA%20Area%20Championship&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Banks%20takes%202nd%20at%20Dual%208AA%20Area%20Championship&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1733ce10-0ca6-56a9-80d3-d6c99732fb45"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1733ce10-0ca6-56a9-80d3-d6c99732fb45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1733ce10-0ca6-56a9-80d3-d6c99732fb45" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1733ce10-0ca6-56a9-80d3-d6c99732fb45" class="save-list-1733ce10-0ca6-56a9-80d3-d6c99732fb45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1733ce10-0ca6-56a9-80d3-d6c99732fb45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=bchs" class="tag-bchs label label-default" >Bchs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838298" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "mainstreetnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1733ce10-0ca6-56a9-80d3-d6c99732fb45" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1733ce10-0ca6-56a9-80d3-d6c99732fb45" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fbanks-takes-2nd-at-dual-8aa-area-championship%2Farticle_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-816065" class="tncms-block visible-lg visible-md"><section id="block-816065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816065 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Sports News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/banks-takes-2nd-at-dual-8aa-area-championship/article_1733ce10-0ca6-56a9-80d3-d6c99732fb45.html" class="tnt-asset-link" aria-label="Banks takes 2nd at Dual 8AA Area Championship">
        

        
            Banks takes 2nd at Dual 8AA Area Championship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/banks-county-boys-basketball-looking-ahead-to-region-play/article_9301375e-ddf3-5b18-b096-e3bd6d8499c6.html" class="tnt-asset-link" aria-label="Banks County boys basketball looking ahead to region play">
        

        
            Banks County boys basketball looking ahead to region play</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-leopards-rebound-with-win-against-walnut-grove/article_dc157254-21a0-53b6-8e5a-4bb55e0fdff0.html" class="tnt-asset-link" aria-label="Lady Leopards rebound with win against Walnut Grove">
        

        
            Lady Leopards rebound with win against Walnut Grove</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/spring-recreation-sports-registration-underway/article_5384c113-ec30-5140-8a50-86c28e5e185d.html" class="tnt-asset-link" aria-label="Spring recreation sports registration underway">
        

        
            Spring recreation sports registration underway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bca/boys-basketball-bethlehem-christian-thumps-halo-at-home/article_5def04c8-4e53-5edf-955d-c55a64801760.html" class="tnt-asset-link" aria-label="BOYS BASKETBALL: Bethlehem Christian thumps HALO at home">
        

        
            BOYS BASKETBALL: Bethlehem Christian thumps HALO at home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jcchs/boys-wrestling-panthers-go-3-1-at-oglethorpe-county/article_c5e58af8-e086-5352-9379-95018e031d2d.html" class="tnt-asset-link" aria-label="BOYS WRESTLING: Panthers go 3-1 at Oglethorpe County">
        

        
            BOYS WRESTLING: Panthers go 3-1 at Oglethorpe County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/chs/boys-basketball-tigers-come-up-short-against-washington-wilkes/article_1b35a93f-8178-532f-bdbe-f7ad32591298.html" class="tnt-asset-link" aria-label="BOYS BASKETBALL: Tigers come up short against Washington-Wilkes">
        

        
            BOYS BASKETBALL: Tigers come up short against Washington-Wilkes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jhs/basketball-dragons-sweep-chestatee-in-region-play/article_25fd0301-66f5-5047-9d38-c4bbf0662bcf.html" class="tnt-asset-link" aria-label="BASKETBALL: Dragons sweep Chestatee in region play">
        

        
            BASKETBALL: Dragons sweep Chestatee in region play</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-816066" class="tncms-block"><section id="block-816066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816066 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-816066" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-816066" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-816066" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-816066" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/chs/boys-basketball-tigers-come-up-short-against-washington-wilkes/article_1b35a93f-8178-532f-bdbe-f7ad32591298.html">BOYS BASKETBALL: Tigers come up short against Washington-Wilkes</a></li><li><a href="/sports/wbhs/basketball-winder-barrow-girls-earn-convincing-win-on-emotional-night/article_0e9868fe-92c2-58d3-9f31-73b846138625.html">BASKETBALL: Winder-Barrow girls earn convincing win on emotional night</a></li><li><a href="/sports/ejchs/boys-basketball-panthers-route-east-jackson-with-second-half-rally/article_048a448c-2e60-504a-b0d4-ee9dd798bf3e.html">BOYS BASKETBALL: Panthers route East Jackson with second half rally</a></li><li><a href="/sports/bca/boys-basketball-bethlehem-christian-thumps-halo-at-home/article_5def04c8-4e53-5edf-955d-c55a64801760.html">BOYS BASKETBALL: Bethlehem Christian thumps HALO at home</a></li><li><a href="/sports/ejchs/girls-basketball-eagles-rally-around-pittman-and-defeat-cross-county-rivals/article_5e1fe917-2ce0-5ca4-8b3c-747c3e34e027.html">GIRLS BASKETBALL: Eagles rally around Pittman and defeat cross-county rivals</a></li><li><a href="/sports/ahs/mainstreet-newspapers-2021-all-area-softball-team/article_d419bce1-f476-556e-9c4a-5cee7a9422df.html">Mainstreet Newspapers 2021 All-Area Softball Team</a></li><li><a href="/sports/columns/milestones-no-challenge-is-too-big-for-luke-sims/article_0a8f060e-2dc6-5dd2-bdf0-ed8f2de68333.html">MILESTONES: No challenge is too big for Luke Sims</a></li><li><a href="/sports/jcchs/boys-wrestling-panthers-go-3-1-at-oglethorpe-county/article_c5e58af8-e086-5352-9379-95018e031d2d.html">BOYS WRESTLING: Panthers go 3-1 at Oglethorpe County</a></li><li><a href="/sports/jhs/basketball-dragons-sweep-chestatee-in-region-play/article_25fd0301-66f5-5047-9d38-c4bbf0662bcf.html">BASKETBALL: Dragons sweep Chestatee in region play</a></li><li><a href="/sports/chs/girls-basketball-tigers-route-washington-wilkes-for-first-region-victory/article_cd3d7665-b89e-536a-8e5f-d2c2ce390313.html">GIRLS BASKETBALL: Tigers route Washington-Wilkes for first region victory</a></li></ul></div>
        
        
            <div id="images-816066" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ejchs/harrison-signs-with-emmanuel/image_582dbfaf-d36b-5917-a79e-e71da2129f28.html" class="tnt-asset-link"  aria-label="Harrison signs with Emmanuel">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harrison signs with Emmanuel"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/5/82/582dbfaf-d36b-5917-a79e-e71da2129f28/61cbca464c144.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/5/82/582dbfaf-d36b-5917-a79e-e71da2129f28/61cbca464c144.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/5/82/582dbfaf-d36b-5917-a79e-e71da2129f28/61cbca464c144.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/5/82/582dbfaf-d36b-5917-a79e-e71da2129f28/61cbca464c144.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/5/82/582dbfaf-d36b-5917-a79e-e71da2129f28/61cbca464c144.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/5/82/582dbfaf-d36b-5917-a79e-e71da2129f28/61cbca464c144.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jcchs/hulsey-signs-with-brenau/image_e13f21c5-9a83-5884-9c08-0c47983e62b5.html" class="tnt-asset-link"  aria-label="Hulsey SIGNS WITH BRENAU">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hulsey SIGNS WITH BRENAU"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/13/e13f21c5-9a83-5884-9c08-0c47983e62b5/61b7b6aa9f8ab.image.jpg?crop=1174%2C1174%2C294%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-816066" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-772266" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-777982" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772264" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-772265" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772362" class="tncms-block"><section id="block-772362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772362 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-banksnewstoday"  href="/banks/"  tabindex="0">
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-barrow-news-journal"  href="/barrow/"  tabindex="0">
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-braseltonnewstoday"  href="/braselton/"  tabindex="0">
                    <span class="nav-label">BraseltonNewsTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jacksonheraldtoday"  href="/jackson/"  tabindex="0">
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-madisonjournaltoday"  href="/madison/"  tabindex="0">
                    <span class="nav-label">MadisonJournalTODAY</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mainstreetnewsobits"  href="/obits/"  tabindex="0">
                    <span class="nav-label">MainstreetNewsOBITS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mainstreetnewssports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">MainstreetNewsSPORTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772313" class="tncms-block"><section id="block-772313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772313 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="http://msn.adqic.com/create/categories.html?tr=start"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAINSTREETNEWS&amp;publisher_url:mainstreetnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-775510" class="tncms-block"><section id="block-775510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775510 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MainstreetNewsSPORTS</strong><br>
    33 Lee Street<br>
    Jefferson, GA 30549
    <br>
    
        <strong>Phone:</strong> 706-367-5233<br>
        <strong>Email:</strong> <a href="mailto:sports@mainstreetnews.com">sports@mainstreetnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772317"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">mainstreetnews.com</a>, 33 Lee Street Jefferson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-804429" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1733ce10-0ca6-56a9-80d3-d6c99732fb45")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/bchs"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_772375').click(function(e){
                                        $('#weather-772375 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1733ce10_0ca6_56a9_80d3_d6c99732fb45_photo_modal = false;
                var gallery_changed_1733ce10_0ca6_56a9_80d3_d6c99732fb45_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .owl-stage-outer").height( $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1733ce10_0ca6_56a9_80d3_d6c99732fb45_photo_modal = $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal').data('owlCarousel');
                $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1733ce10_0ca6_56a9_80d3_d6c99732fb45_photo_modal.prev();
                });
                $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1733ce10_0ca6_56a9_80d3_d6c99732fb45_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1733ce10_0ca6_56a9_80d3_d6c99732fb45 = false;
                var gallery_changed_1733ce10_0ca6_56a9_80d3_d6c99732fb45 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .owl-stage-outer").height( $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1733ce10_0ca6_56a9_80d3_d6c99732fb45 = $('#gallery-items-1733ce10-0ca6-56a9-80d3-d6c99732fb45').data('owlCarousel');
                $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1733ce10_0ca6_56a9_80d3_d6c99732fb45.prev();
                });
                $('#carousel-1733ce10-0ca6-56a9-80d3-d6c99732fb45 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1733ce10_0ca6_56a9_80d3_d6c99732fb45.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>