
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mainstreetnews.com/content/tncms/live/" />
<meta name="keywords" content="ejchs" />
<meta name="news_keywords" content="ejchs" />
<meta name="description" content="The team with perhaps the smallest roster numbers in 8-AAA finds itself sitting atop the region in late January." />
<meta name="author" content="Ben Munro  ben@mainstreetnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?crop=1567%2C1175%2C98%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Just seven players deep, Eagles take sole possession of first place in 8-AAA" />
<meta property="og:description" content="The team with perhaps the smallest roster numbers in 8-AAA finds itself sitting atop the region in late January." />
<meta property="og:site_name" content="mainstreetnews.com" />
<meta property="og:section" content="EJCHS Sports" />
<meta property="article:publisher" content="Pending" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Pending" />
<meta name="twitter:image:alt" content="WHITEHEAD" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-772374 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-772374 .tn-user-screenname, #user-controls-772374 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-772374 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-772374 .dropdown-signup { font-size: 12px; } #user-controls-772374 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-772374 .large-user-avatar { margin-right: 10px; } #user-controls-772374 .large-user-controls { font-size: 12px; } #user-controls-772374 .logout-btn { cursor: pointer; } #user-controls-772374 .login-btn { color: #fff!important; } #block-772370 .search-spinner { position: absolute; } #block-772370 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-772370-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-772370-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-772370-dropdown .pull-right { float: none!important; } #site-search-772370-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-772373 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-772373 .tn-user-screenname, #user-controls-772373 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-772373 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-772373 .dropdown-signup { font-size: 12px; } #user-controls-772373 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-772373 .large-user-avatar { margin-right: 10px; } #user-controls-772373 .large-user-controls { font-size: 12px; } #user-controls-772373 .logout-btn { cursor: pointer; } #user-controls-772373 .login-btn { color: #fff!important; } #tncms-block-777036 .tnt-prop-img { max-width: 1577px; } #weather-772375 .list-unstyled { margin: 0; } #weather-772375 span { display: block; } #weather-772375 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-772375 .icon { position: relative; } #weather-772375 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-772375 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-772375 .cond { opacity: 0.7; } #weather-772375 .current-conditions { float: left; height: 48px; } #weather-772375 .dropdown-toggle { color: #fff; display: block; } #weather-772375 .city-title { padding-top: 5px; } #weather-772375 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-772375 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-772375 .weather-expanded small { opacity: 0.5; } #weather-772375 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-772375 .zip-update { width: 75px; } #weather-772375 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-772375 .zip-update-link:hover { color: #777; } #block-772369 .search-spinner { position: absolute; } #block-772369 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-772369 { margin-bottom: 0; } #site-search-772369 .site-search-form { padding: 0; } #site-search-772369 #site-search-772369-btn { outline: none; } #site-search-772369 #site-search-772369-term { border: 0; box-shadow: none; } #site-search-772369 .site-search-form { box-shadow: none; } #tncms-block-777038 .tnt-prop-img { max-width: 1577px; } #site-logo-777038 { color: #666; } #block-816065 .card.summary { border: 0; padding: 0; margin: 0; } #block-816065 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-816066 .most-popular .tab-text { display: none; } #block-816066 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports\/ejchs","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ben Munro \nben@mainstreetnews.com","id":"08730294-9682-5385-9c83-1a081763676c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":236},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-3536443-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2983,2984,2985,2986,2987,3518,3116", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/impressions.js?_dc=1611421520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/traffic.js?_dc=1611380119"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/settings.js?_dc=1569422520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Just seven players deep, Eagles take sole possession of first place in 8-AAA | EJCHS Sports | mainstreetnews.com</title>
            
    <style>body { background-color: #717172; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4f; } #site-footer { background-color: #00667A; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #00667A; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00667A; }#site-header{ border-bottom: 3px solid #00667A; }#site-footer{ border-top: 3px solid #00667A; } .tnt-bg-accent { background-color: #00667A; } a .tnt-caret-down { color: #00667A; } .block-title .block-title-inner { border-color: #00667A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00667A; } .form-control:focus { border-bottom-color: #00667A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mainstreetnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/880fdad4-7341-11e9-aabf-83b842c6bc9f.jpg?crop=20%2C20%2C47%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Just seven players deep, Eagles take sole possession of first place in 8-AAA | EJCHS Sports | mainstreetnews.com" href="http://www.mainstreetnews.com/search/?f=rss&amp;t=article&amp;c=sports/ejchs&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              




<script>
document.addEventListener('DOMContentLoaded', (event) => {
    var bLoggedIn = __tnt.user.loggedIn;
    var iHasService = __tnt.user.services;
    
    if (bLoggedIn) {
        if (iHasService == '3116') {
            window.location.href = '/users/admin/service/purchase/';
        } 
    }
});
</script>



<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $(".help-block:contains('Your real name will be displayed next to your photo for comments, blog posts, and more!')").html( 'Your real name will be displayed next to your comments, blog posts, and more!' );

    
     

   
      
 }); 
</script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-08730294-9682-5385-9c83-1a081763676c section-sportssection-ejchs type-article infinity-disabled" data-authors='[]' data-path="/sports/ejchs">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mainstreetnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fejchs&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ben+Munro+%0Aben%40mainstreetnews.com&amp;tncms.asset.id=08730294-9682-5385-9c83-1a081763676c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-3536443-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mainstreetnews.com",
  secureDomain: "mainstreetnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
          

<div id="over-header">
<div class="container hidden-sm hidden-xs">
    <div class="col-lg-12"><div id="tncms-region-over-header" class="tncms-region "><div id="tncms-block-772262" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div></div>





    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please log in, or sign up for a new account.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.mainstreetnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mainstreetnews.com%252Fsports%252Fejchs%252Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%252Farticle_08730294-9682-5385-9c83-1a081763676c.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2983);
                
                bloxServiceIDs.push(2984);
                
                bloxServiceIDs.push(2985);
                
                bloxServiceIDs.push(2986);
                
                bloxServiceIDs.push(2987);
                
                bloxServiceIDs.push(3518);
                
                bloxServiceIDs.push(3116);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/ejchs","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mainstreetnews.com/users/admin/contribute/article/?assetid=08730294-9682-5385-9c83-1a081763676c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mainstreetnews.com/users/admin/contribute/article/?from_section=/sports/ejchs"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mainstreetnews.com/tncms/admin/editorial-asset/?edit=08730294-9682-5385-9c83-1a081763676c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-772374" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772374" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772374"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-b-classfas-tnt-homeb"><b class='fas tnt-home'></b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/ahs/"  class="nav-link tnt-section-ahs">AHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/bca/"  class="nav-link tnt-section-bca">BCA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/bchs/"  class="nav-link tnt-section-bchs">BCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/chs/"  class="nav-link tnt-section-chs">CHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/ejchs/"  class="nav-link tnt-section-ejchs">EJCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/jcchs/"  class="nav-link tnt-section-jcchs">JCCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/jhs/"  class="nav-link tnt-section-jhs">JHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/mchs/"  class="nav-link tnt-section-mchs">MCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/wbhs/"  class="nav-link tnt-section-wbhs">WBHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/other/"  class="nav-link tnt-section-other">Other</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-websites">Our Websites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                                </li><li>
                                    <a href="/banks/"  class="nav-link tnt-section-banksnewstoday">BanksNewsTODAY</a>
                                </li><li>
                                    <a href="/barrow/"  class="nav-link tnt-section-barrow-news-journal">Barrow News-Journal</a>
                                </li><li>
                                    <a href="/braselton/"  class="nav-link tnt-section-braseltonnewstoday">BraseltonNewsTODAY</a>
                                </li><li>
                                    <a href="/commerce/"  class="nav-link tnt-section-commercenewstoday">CommerceNewsTODAY</a>
                                </li><li>
                                    <a href="/jackson/"  class="nav-link tnt-section-jacksonheraldtoday">JacksonHeraldTODAY</a>
                                </li><li>
                                    <a href="/madison/"  class="nav-link tnt-section-madisonjournaltoday">MadisonJournalTODAY</a>
                                </li><li>
                                    <a href="/obits/"  class="nav-link tnt-section-mainstreetnewsobits">MainstreetNewsObits</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-778945" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">

<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html" class="nav-link">Contact Us</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/users/admin/service/purchase/" class="nav-link">Subscribe</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://msn.adqic.com/index.html" class="nav-link">Classifieds</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/eedition/" class="nav-link">e-Edition</a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-772370" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772370-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772370" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-772370-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772370-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-772370-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772370').submit();
        return false;
    });

    $('#site-search-772370').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772370 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772370 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772370-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/service/purchase/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-ads"  href="/site/display.html" >
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/site/legals.html" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772373" class="tncms-block"><div id="user-controls-772373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772373"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-777036" class="tncms-block"><section id="block-777036" class="block emphasis-h3   " ><div class="block"><a href="/sports/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=400%2C32 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=540%2C43 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=750%2C60 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=1200%2C97 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-772375" class="tncms-block"><div id="weather-772375" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30549" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30549"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-772375 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson, GA
                                
                                 <small>(30549)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 56F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 34F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 23, 2021 @ 12:10 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30549"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-772369" class="tncms-block new-search"><section id="block-772369" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772369" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772369" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-772369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772369-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-772369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772369').submit();
        return false;
    });

    $('#site-search-772369').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772369 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772369 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-777038" class="tncms-block"><div id="site-logo-777038" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sports/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=200%2C16" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=400%2C32 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=540%2C43 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=750%2C60 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=1200%2C97 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png 1700w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-mainstreetnews"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-classfas-tnt-homeb"  href="/sports/" >
                    <span class="nav-label"><b class='fas tnt-home'></b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-ahs"  href="/sports/ahs/" >
                    <span class="nav-label">AHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bca"  href="/sports/bca/" >
                    <span class="nav-label">BCA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bchs"  href="/sports/bchs/" >
                    <span class="nav-label">BCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chs"  href="/sports/chs/" >
                    <span class="nav-label">CHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ejchs"  href="/sports/ejchs/" >
                    <span class="nav-label">EJCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jcchs"  href="/sports/jcchs/" >
                    <span class="nav-label">JCCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jhs"  href="/sports/jhs/" >
                    <span class="nav-label">JHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mchs"  href="/sports/mchs/" >
                    <span class="nav-label">MCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbhs"  href="/sports/wbhs/" >
                    <span class="nav-label">WBHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/other/" >
                    <span class="nav-label">Other</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/sports/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-websites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Websites</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-mainstreetnews"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banksnewstoday"  href="/banks/" >
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-barrow-news-journal"  href="/barrow/" >
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braseltonnewstoday"  href="/braselton/" >
                    <span class="nav-label">BraseltonNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercenewstoday"  href="/commerce/" >
                    <span class="nav-label">CommerceNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonheraldtoday"  href="/jackson/" >
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madisonjournaltoday"  href="/madison/" >
                    <span class="nav-label">MadisonJournalTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewsobits"  href="/obits/" >
                    <span class="nav-label">MainstreetNewsObits</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              <div id="under-nav">
<div class="row hidden-lg hidden-md">
    <div class="col-lg-12"><div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-781640" class="tncms-block"><div class="scrollmenu">
  <a href="/">MainStreetNews</a>
  <a href="/sports/"><i class="fas tnt-home"></i></a>
  <a href="/sports/ahs/">AHS</a>
  <a href="/sports/bca/">BCA</a>
  <a href="/sports/bchs/">BCHS</a>
  <a href="/sports/chs/">CHS</a>
  <a href="/sports/ejchs/">EJCHS</a>
  <a href="/sports/jcchs/">JCCHS</a>
  <a href="/sports/jhs/">JHS</a>
  <a href="/sports/mchs/">MCHS</a>
  <a href="/sports/wbhs/">WBHS</a>
  <a href="/sports/other/">Other</a>
  <a href="/sports/columns/">Columns</a>
</div></div></div></div>
</div></div>

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-772263" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-09e118fd-f673-5522-be14-74536175023d" class="modal fullscreen in modal-image image-default modal-09e118fd-f673-5522-be14-74536175023d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="WHITEHEAD"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-09e118fd-f673-5522-be14-74536175023d" data-target=".caption-inner-modal-image-09e118fd-f673-5522-be14-74536175023d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-09e118fd-f673-5522-be14-74536175023d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>East Jackson's Kenzie Whitehead scored 10 of her 14 points Friday in the fourth quarter to lead the Eagles past Franklin County, 47-42. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33712eb6-d326-11e9-894d-5cb9017befe8-asset-09e118fd-f673-5522-be14-74536175023d" class="tnt-byline asset-byline"  ><a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro">Photo by Ben Munro </a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fwhitehead%2Fimage_09e118fd-f673-5522-be14-74536175023d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/whitehead/image_09e118fd-f673-5522-be14-74536175023d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e118fd-f673-5522-be14-74536175023d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHITEHEAD&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fwhitehead%2Fimage_09e118fd-f673-5522-be14-74536175023d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/whitehead/image_09e118fd-f673-5522-be14-74536175023d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e118fd-f673-5522-be14-74536175023d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/whitehead/image_09e118fd-f673-5522-be14-74536175023d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/whitehead/image_09e118fd-f673-5522-be14-74536175023d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e118fd-f673-5522-be14-74536175023d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/09e118fd-f673-5522-be14-74536175023d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09e118fd-f673-5522-be14-74536175023d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20WHITEHEAD&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fwhitehead%2Fimage_09e118fd-f673-5522-be14-74536175023d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09e118fd-f673-5522-be14-74536175023d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/whitehead/image_09e118fd-f673-5522-be14-74536175023d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e118fd-f673-5522-be14-74536175023d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09e118fd-f673-5522-be14-74536175023d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09e118fd-f673-5522-be14-74536175023d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09e118fd-f673-5522-be14-74536175023d" class="save-list-09e118fd-f673-5522-be14-74536175023d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09e118fd-f673-5522-be14-74536175023d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-09e118fd-f673-5522-be14-74536175023d img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-08730294-9682-5385-9c83-1a081763676c" class="asset article-default"  data-url="https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mainstreetnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html" />
    <style>
                .asset-paging .direction {
                    color: #00667A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mainstreetnews.com\/tncms\/search\/mlt\/?origin=08730294-9682-5385-9c83-1a081763676c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"08730294-9682-5385-9c83-1a081763676c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-08730294-9682-5385-9c83-1a081763676c" class="asset-paging">
                <div id="paging-prev-08730294-9682-5385-9c83-1a081763676c" class="paging-link prev offset"></div>
                <div id="paging-next-08730294-9682-5385-9c83-1a081763676c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Just seven players deep, Eagles take sole possession of first place in 8-AAA
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-08730294-9682-5385-9c83-1a081763676c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro">By Ben Munro 
ben@mainstreetnews.com</a></span>
                
                    <div id="author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-08730294-9682-5385-9c83-1a081763676c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-33712eb6-d326-11e9-894d-5cb9017befe8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ben Munro"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/388c8901a926c9c491ec0b3fb8449f77?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" rel="author" class="tnt-user-profile-link tnt-user-name">Ben  Munro </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ben@mainstreetnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-08730294-9682-5385-9c83-1a081763676c').popover({
                            content: $('#author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-08730294-9682-5385-9c83-1a081763676c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-23T09:40:00-05:00" class="tnt-date asset-date text-muted">
            Jan 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-23T09:40:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-23T09:40:00-05:00">
    <meta itemprop="datePublished" content="2021-01-23T09:40:00-05:00">
    <meta itemprop="dateModified" content="2021-01-23T09:40:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20seven%20players%20deep%2C%20Eagles%20take%20sole%20possession%20of%20first%20place%20in%208-AAA&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/08730294-9682-5385-9c83-1a081763676c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Just%20seven%20players%20deep%2C%20Eagles%20take%20sole%20possession%20of%20first%20place%20in%208-AAA&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-09e118fd-f673-5522-be14-74536175023d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-09e118fd-f673-5522-be14-74536175023d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/0/9e/09e118fd-f673-5522-be14-74536175023d/600c379bc65ee.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1763"
                    height="1175"
                    alt="WHITEHEAD"
                    class="img-responsive full tnt-restrict-img-09e118fd-f673-5522-be14-74536175023d default" />
            </div><style>
                .tnt-restrict-img-09e118fd-f673-5522-be14-74536175023d {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>East Jackson's Kenzie Whitehead scored 10 of her 14 points Friday in the fourth quarter to lead the Eagles past Franklin County, 47-42. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-33712eb6-d326-11e9-894d-5cb9017befe8-asset-09e118fd-f673-5522-be14-74536175023d" class="tnt-byline asset-byline"  ><a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro">Photo by Ben Munro </a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="08730294-9682-5385-9c83-1a081763676c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20seven%20players%20deep%2C%20Eagles%20take%20sole%20possession%20of%20first%20place%20in%208-AAA&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/08730294-9682-5385-9c83-1a081763676c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Just%20seven%20players%20deep%2C%20Eagles%20take%20sole%20possession%20of%20first%20place%20in%208-AAA&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08730294-9682-5385-9c83-1a081763676c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08730294-9682-5385-9c83-1a081763676c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08730294-9682-5385-9c83-1a081763676c" class="save-list-08730294-9682-5385-9c83-1a081763676c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08730294-9682-5385-9c83-1a081763676c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The team with perhaps the smallest roster numbers in 8-AAA finds itself sitting atop the region in late January.</p></div><div class="subscriber-preview"><p>In a battle of teams tied for first-place, the East Jackson girls beat Franklin County 47-42 Friday (Jan. 22) on the road, using a 14-4 run in the final five minutes to sprint past the Lions. East Jackson is now 3-0 in region play. The first-place Eagles took just seven players up to Carnesville.</p></div><div class="subscriber-only"><p>“That’s all we’ve got,” East Jackson coach Cherrelle Pullen said. “… Through all the adversity we’ve faced, I keep saying ’seven-deep.’ That’s all I need. So, I’m proud of how they closed out and finished strong.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/ejchs","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Kenzie Whitehead led East Jackson (7-2) with 14 points, 10 of which came during the Eagles’ late push. Destiny Rakestraw added 10 points.</p></div><div class="subscriber-only"><p>East Jackson trailed 38-33 heading into the fourth quarter after a back-and-forth third quarter.</p></div><div class="subscriber-only"><p>Whitehead ignited the Eagles’ fourth-quarter run with a layup after a steal. The senior then knocked down back-to-back 3-pointers to give East Jackson a 41-38 lead.</p></div><div class="subscriber-only"><p>“On the bench, I told her I need her,” Pullen said. “I know I’ve said that a few times … I think she underestimates her true potential … She’s our anchor, and so it was very important to have her hit those clutch shots, and get the morale of the team up and going.”</p></div><div class="subscriber-only"><p>After a Franklin County free throw, Destiny Rakestraw sank a long two-pointer, and Whitehead added another fast-break layup to increase the Eagles’ lead to 45-39. A basket from Antonia Pittman with two minutes remaining put East Jackson ahead 47-42.</p></div><div class="subscriber-only"><p>Franklin County was called for a charge with 53 seconds left, giving the ball back to East Jackson. The Lions never got the ball back. The Eagles went on to run out the clock without having to go to the free throw line.</p></div><div class="subscriber-only"><p>“There’s still little things that we can do to even clean that up more,” Pullen said of the final minute, “but the fact that we were able to play keep-away, I was proud of that.”</p></div><div class="subscriber-only"><p>East Jackson travels to Stephens County (11-5, 2-1 Region 8-AAA) Tuesday (Jan. 26, 6 p.m.) for a major region matchup as the Eagles try to remain perfect in 8-AAA.</p></div><div class="subscriber-only"><p>While Pullen said she likes where her team stands through three region games, she doesn’t want complacency to set in.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/ejchs","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Obviously, we’ve got to play all these teams again, whether it’s at home or at their place,” she said. “It is the fact that they’re going to come back with a vengeance, and we’ve got to answer the call. So, 3-0 is good, but let’s finish strong.”</p></div><div class="subscriber-only"><p><strong>FRANKLIN CO. 67, EAST JACKSON (BOYS) 46</strong></p></div><div class="subscriber-only"><p>The East Jackson boys' basketball team fell into a deep hole after a quarter of play, and didn’t have the firepower to mount a comeback in a 67-46 road loss at Franklin County Friday (Jan. 22).</p></div><div class="subscriber-only"><p>Makayl Rakestraw led the Eagles with 20 points. R.J. White added 15 points. But only three other Eagles scored.</p></div><div class="subscriber-only"><p>The Eagles’ trailed 25-8 after the opening quarter, due in part to five Lion 3-pointers.</p></div><div class="subscriber-only"><p>“We never recovered from that first quarter,” coach Jarvis Smith said.</p></div><div class="subscriber-only"><p>In addition to a lack of offense, East Jackson struggled rebounding.</p></div><div class="subscriber-only"><p>“We’ve just got a bunch of small guards,” Smith said. “And if we’re not hitting shots from the perimeter, we don’t stand a chance no matter who we’re playing.”</p></div><div class="subscriber-only"><p>East Jackson steadied itself in the second quarter, trimming the Lions' 17-point lead to 13 points (30-17), but were quickly outscored 14-1 coming out of halftime.</p></div><div class="subscriber-only"><p>The Eagles are now 0-4 in region play with six 8-AAA games remaining. Smith compared the region schedule to “quizzes” before the final exam, which is the region tournament in mid-February.</p></div><div class="subscriber-only"><p>“All you need is one game,” Smith said. “It doesn’t matter if we win the rest of these or lose the rest of them, it still comes down to (winning) one game to try to get to the state tournament … So we’re trying to improve every game.”</p></div><div class="subscriber-only"><p>East Jackson plays Tuesday (Jan. 26, 7:30 p.m.) at Stephens County.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/ejchs","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20seven%20players%20deep%2C%20Eagles%20take%20sole%20possession%20of%20first%20place%20in%208-AAA&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/08730294-9682-5385-9c83-1a081763676c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Just%20seven%20players%20deep%2C%20Eagles%20take%20sole%20possession%20of%20first%20place%20in%208-AAA&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08730294-9682-5385-9c83-1a081763676c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08730294-9682-5385-9c83-1a081763676c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08730294-9682-5385-9c83-1a081763676c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08730294-9682-5385-9c83-1a081763676c" class="save-list-08730294-9682-5385-9c83-1a081763676c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08730294-9682-5385-9c83-1a081763676c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=ejchs" class="tag-ejchs label label-default" >Ejchs</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-33712eb6-d326-11e9-894d-5cb9017befe8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ben Munro"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/388c8901a926c9c491ec0b3fb8449f77?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" rel="author" class="tnt-user-profile-link tnt-user-name">Ben  Munro </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ben@mainstreetnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-33712eb6-d326-11e9-894d-5cb9017befe8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=33712eb6-d326-11e9-894d-5cb9017befe8&amp;s=start_time&amp;sd=desc" data-subject="Ben  Munro " data-description="Whenever Ben  Munro  posts new content, you'll get an email delivered to your inbox with a link." data-name="Ben  Munro  notification" data-author-id="33712eb6-d326-11e9-894d-5cb9017befe8" data-user-url="https://www.mainstreetnews.com/users/">
        <i class="fas tnt-star"></i> Follow Ben  Munro 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838298" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "mainstreetnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="08730294-9682-5385-9c83-1a081763676c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="08730294-9682-5385-9c83-1a081763676c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fejchs%2Fjust-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa%2Farticle_08730294-9682-5385-9c83-1a081763676c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/ejchs","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-816065" class="tncms-block visible-lg visible-md"><section id="block-816065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816065 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Sports News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ejchs/just-seven-players-deep-eagles-take-sole-possession-of-first-place-in-8-aaa/article_08730294-9682-5385-9c83-1a081763676c.html" class="tnt-asset-link">
        

        
            Just seven players deep, Eagles take sole possession of first place in 8-AAA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bchs/pierce-reaches-1-000-point-career-score-at-elbert-county-game/article_06e2dc12-719b-54fc-b277-faf975cb9260.html" class="tnt-asset-link">
        

        
            Pierce reaches 1,000 point career score at Elbert County game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bchs/bchs-wrestling-team-makes-it-to-elite-8/article_09ec8768-b4cb-56b7-9963-aa3e6eb1d788.html" class="tnt-asset-link">
        

        
            BCHS wrestling team makes it to Elite 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jcchs/king-earns-all-state-honorable-mention-recognition/article_0ec69d26-38ec-526f-accc-93608332667e.html" class="tnt-asset-link">
        

        
            King earns all-state honorable mention recognition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/chs/commerce-s-freeman-brown-diaz-named-to-all-state-football-team/article_c7cfbdef-bf3c-5afb-85c6-49709dcd035d.html" class="tnt-asset-link">
        

        
            Commerce’s Freeman, Brown, Diaz named to all-state football team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jhs/starks-named-class-aaaa-offensive-player-of-the-year-two-other-dragons-make-all-state/article_0d0045c2-313d-5b09-beae-77eae5adb3ea.html" class="tnt-asset-link">
        

        
            Starks named Class AAAA Offensive Player of the Year, two other Dragons make all-state team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ejchs/girls-basketball-eagles-score-big-region-win/article_dc8a0a20-d244-5525-828b-f82c0b5e07db.html" class="tnt-asset-link">
        

        
            GIRLS' BASKETBALL: Eagles score big region win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/barrow/sports/basketball-lady-bulldoggs-roll-past-shiloh-wbhs-boys-drop-low-scoring-battle/article_236928a2-ce8c-59ae-807a-dddd12b36617.html" class="tnt-asset-link">
        

        
            BASKETBALL: Lady Bulldoggs roll past Shiloh; WBHS boys drop low-scoring battle</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-816066" class="tncms-block"><section id="block-816066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816066 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-816066" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-816066" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-816066" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-816066" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/1-8aa-banks-county-boys-take-win-over-east-jackson/article_1b29c9a2-a803-5fb0-a053-642a766c784f.html">#1 8AA Banks County Boys take win over East Jackson</a></li><li><a href="/sports/banks-county-wrestlers-win-dual-area/article_6753b687-f5ca-5add-970f-22de8eaaf161.html">Banks County wrestlers win Dual Area</a></li><li><a href="/sports/jhs/wrestling-dragons-dominate-region-duals-after-long-layoff-ready-for-sectionals/article_129c2434-5cc1-5408-8449-7970bcccd483.html">WRESTLING: Dragons dominate region duals after long layoff, ready for sectionals</a></li><li><a href="/sports/chs/weekend-basketball-round-up-buford-pulls-away-from-jefferson-girls-commerce-teams-have-big-night/article_fea603c4-410d-5a0f-a606-37e013c04e5c.html">WEEKEND BASKETBALL ROUND-UP: Buford pulls away from Jefferson girls, Commerce teams have big night, Clinton scores 40 in Panther loss, Jefferson boys win again</a></li><li><a href="/sports/jcchs/wrestling-panthers-make-history-with-first-region-duals-championship/article_5e242490-574c-5211-8843-f1c5ceb686bb.html">WRESTLING: Panthers make history with first region duals championship</a></li><li><a href="/sports/chs/commerce-s-freeman-brown-diaz-named-to-all-state-football-team/article_c7cfbdef-bf3c-5afb-85c6-49709dcd035d.html">Commerce’s Freeman, Brown, Diaz named to all-state football team</a></li><li><a href="/sports/jhs/girls-basketball-big-second-quarter-fuels-jefferson-s-senior-night-win/article_a1c06bea-5489-5928-a16c-3d96ca747892.html">GIRLS’ BASKETBALL: Big second-quarter fuels Jefferson’s senior night win</a></li><li><a href="/sports/ejchs/girls-basketball-eagles-score-big-region-win/article_dc8a0a20-d244-5525-828b-f82c0b5e07db.html">GIRLS' BASKETBALL: Eagles score big region win</a></li><li><a href="/sports/jhs/boys-basketball-dragons-survive-on-senior-night/article_d38b5364-234b-52c5-9bf1-90b8e2b53b3c.html">BOYS’ BASKETBALL: Dragons survive on senior night</a></li><li><a href="/sports/chs/basketball-round-up-commerce-girls-win-fourth-straight-game-rakestraw-has-career-night-in-loss/article_d2018a31-3a01-5ad1-8186-02b33d4736d4.html">Basketball round-up: Commerce girls win fourth-straight game, Rakestraw has career night in loss, Jackson Co. girls pull out region victory</a></li></ul></div>
        
        
            <div id="images-816066" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/soccer-schedule/image_99aa9bad-05cb-5efe-a66a-7cef3ce85d07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SOCCER SCHEDULE"
                            class="img-responsive lazyload full default"
                            width="593"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/9/9a/99aa9bad-05cb-5efe-a66a-7cef3ce85d07/5ffedbd65b975.image.jpg?crop=593%2C593%2C93%2C353&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/reeves-scores-41/image_898f3a79-6400-5555-8c14-0c213db0a456.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="REEVES SCORES 41"
                            class="img-responsive lazyload full default"
                            width="373"
                            height="373"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/8/98/898f3a79-6400-5555-8c14-0c213db0a456/5ffbcf228cfe6.image.jpg?crop=373%2C373%2C178%2C244&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jenna-reeves/image_3e40292e-9611-5f72-86c3-8e876a3d05d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JENNA REEVES"
                            class="img-responsive lazyload full default"
                            width="530"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/3/e4/3e40292e-9611-5f72-86c3-8e876a3d05d9/5fe91e9a35e3f.image.jpg?crop=530%2C531%2C442%2C350&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jeremiah-logan/image_ec7f7811-c30c-5e32-8801-490f99c66ab2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JEREMIAH LOGAN"
                            class="img-responsive lazyload full default"
                            width="706"
                            height="707"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/e/c7/ec7f7811-c30c-5e32-8801-490f99c66ab2/60052203a9369.image.jpg?crop=706%2C707%2C428%2C135&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jenna-reeves/image_334efeb6-9a44-5599-8853-b1a341a4f6bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JENNA REEVES"
                            class="img-responsive lazyload full default"
                            width="291"
                            height="290"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/3/34/334efeb6-9a44-5599-8853-b1a341a4f6bd/6005146aee63f.image.jpg?crop=291%2C290%2C601%2C330&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-816066" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/ejchs","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-772266" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/ejchs","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-777982" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772264" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-772265" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772362" class="tncms-block"><section id="block-772362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772362 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banksnewstoday"  href="/banks/" >
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-barrow-news-journal"  href="/barrow/" >
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braseltonnewstoday"  href="/braselton/" >
                    <span class="nav-label">BraseltonNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonheraldtoday"  href="/jackson/" >
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madisonjournaltoday"  href="/madison/" >
                    <span class="nav-label">MadisonJournalTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewsobits"  href="/obits/" >
                    <span class="nav-label">MainstreetNewsOBITS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewssports"  href="/sports/" >
                    <span class="nav-label">MainstreetNewsSPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772313" class="tncms-block"><section id="block-772313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772313 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://msn.adqic.com/create/categories.html?tr=start"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-775510" class="tncms-block"><section id="block-775510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775510 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MainstreetNewsSPORTS</strong><br>
    33 Lee Street<br>
    Jefferson, GA 30549
    <br>
    
        <strong>Phone:</strong> 706-367-5233<br>
        <strong>Email:</strong> <a href="mailto:sports@mainstreetnews.com">sports@mainstreetnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772317"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">mainstreetnews.com</a>, 33 Lee Street Jefferson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-804429" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/ejchs","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("08730294-9682-5385-9c83-1a081763676c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>