  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mainstreetnews.com/content/tncms/live/" />
<meta name="keywords" content="jcchs" />
<meta name="news_keywords" content="jcchs" />
<meta name="description" content="Jackson County Comprehensive High School has hired former University of Georgia star and former WNBA player Christi Thomas as its next girls&rsquo; basketball coach." />
<meta name="author" content="Ben  Munro" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg?crop=122%2C92%2C0%2C37&amp;resize=267%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Jackson Co. girls&rsquo; basketball program hires former WNBA player, UGA star as new coach" />
<meta property="og:description" content="Jackson County Comprehensive High School has hired former University of Georgia star and former WNBA player Christi Thomas as its next girls&rsquo; basketball coach." />
<meta property="og:site_name" content="mainstreetnews.com" />
<meta property="og:section" content="JCCHS Sports" />
<meta property="article:publisher" content="Pending" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Pending" />
<meta name="twitter:image:alt" content="C7B95EE0-19B2-4DC1-B77E-BD55A84E3C96.jpeg" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-772374 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-772374 .tn-user-screenname, #user-controls-772374 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-772374 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-772374 .dropdown-signup { font-size: 12px; } #user-controls-772374 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-772374 .large-user-avatar { margin-right: 10px; } #user-controls-772374 .large-user-controls { font-size: 12px; } #user-controls-772374 .logout-btn { cursor: pointer; } #user-controls-772374 .login-btn { color: #fff!important; } #block-772370 .search-spinner { position: absolute; } #block-772370 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-772370-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-772370-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-772370-dropdown .pull-right { float: none!important; } #site-search-772370-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-772373 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-772373 .tn-user-screenname, #user-controls-772373 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-772373 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-772373 .dropdown-signup { font-size: 12px; } #user-controls-772373 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-772373 .large-user-avatar { margin-right: 10px; } #user-controls-772373 .large-user-controls { font-size: 12px; } #user-controls-772373 .logout-btn { cursor: pointer; } #user-controls-772373 .login-btn { color: #fff!important; } #tncms-block-777036 .tnt-prop-img { max-width: 1577px; } #weather-772375 .list-unstyled { margin: 0; } #weather-772375 span { display: block; } #weather-772375 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-772375 .icon { position: relative; } #weather-772375 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-772375 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-772375 .cond { opacity: 0.7; } #weather-772375 .current-conditions { float: left; height: 48px; } #weather-772375 .dropdown-toggle { color: #fff; display: block; } #weather-772375 .city-title { padding-top: 5px; } #weather-772375 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-772375 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-772375 .weather-expanded small { opacity: 0.5; } #weather-772375 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-772375 .zip-update { width: 75px; } #weather-772375 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-772375 .zip-update-link:hover { color: #777; } #block-772369 .search-spinner { position: absolute; } #block-772369 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-772369 { margin-bottom: 0; } #site-search-772369 .site-search-form { padding: 0; } #site-search-772369 #site-search-772369-btn { outline: none; } #site-search-772369 #site-search-772369-term { border: 0; box-shadow: none; } #site-search-772369 .site-search-form { box-shadow: none; } #tncms-block-777038 .tnt-prop-img { max-width: 1577px; } #site-logo-777038 { color: #666; } #block-816065 .card.summary { border: 0; padding: 0; margin: 0; } #block-816065 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-816066 .most-popular .tab-text { display: none; } #block-816066 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports\/jcchs","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben  Munro ","id":"60631f1c-755e-11ea-a20d-bb0c6fb57865","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3536443-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/impressions.js?_dc=1585890319"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/traffic.js?_dc=1585888517"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/settings.js?_dc=1569422520"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585555264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1585555264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585555264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1585555264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jackson Co. girls’ basketball program hires former WNBA player, UGA star as new coach | JCCHS Sports | mainstreetnews.com</title>
            
    <style>body { background-color: #717172; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4f; } #site-footer { background-color: #00667A; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #00667A; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00667A; }#site-header{ border-bottom: 3px solid #00667A; }#site-footer{ border-top: 3px solid #00667A; } .tnt-bg-accent { background-color: #00667A; } a .tnt-caret-down { color: #00667A; } .block-title .block-title-inner { border-color: #00667A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00667A; } .form-control:focus { border-bottom-color: #00667A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mainstreetnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/880fdad4-7341-11e9-aabf-83b842c6bc9f.jpg?crop=20%2C20%2C47%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Jackson Co. girls’ basketball program hires former WNBA player, UGA star as new coach | JCCHS Sports | mainstreetnews.com" href="http://www.mainstreetnews.com/search/?f=rss&amp;t=article&amp;c=sports/jcchs&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              




<script>
document.addEventListener('DOMContentLoaded', (event) => {
    var bLoggedIn = __tnt.user.loggedIn;
    var iHasService = __tnt.user.services;
    
    if (bLoggedIn) {
        if (iHasService == '3116') {
            window.location.href = '/users/admin/service/purchase/';
        } 
    }
});
</script>



<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $(".help-block:contains('Your real name will be displayed next to your photo for comments, blog posts, and more!')").html( 'Your real name will be displayed next to your comments, blog posts, and more!' );

    
     

   
      
 }); 
</script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-60631f1c-755e-11ea-a20d-bb0c6fb57865 section-sportssection-jcchs type-article infinity-disabled" data-authors='[]' data-path="/sports/jcchs">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mainstreetnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Fjcchs&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ben++Munro+&tncms.asset.id=60631f1c-755e-11ea-a20d-bb0c6fb57865&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=225&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-3536443-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mainstreetnews.com",
  secureDomain: "mainstreetnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
          

<div id="over-header">
<div class="container hidden-sm hidden-xs">
    <div class="col-lg-12"><div id="tncms-region-over-header" class="tncms-region "><div id="tncms-block-772262" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div></div>



<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/jcchs","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-60631f1c-755e-11ea-a20d-bb0c6fb57865" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.mainstreetnews.com/users/admin/contribute/article/?assetid=60631f1c-755e-11ea-a20d-bb0c6fb57865&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.mainstreetnews.com/users/admin/contribute/article/?from_section=/sports/jcchs"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-772374" class="tncms-block hidden-md hidden-lg"><div id="user-controls-772374" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772374').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772374"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-b-classfas-tnt-homeb"><b class='fas tnt-home'></b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/ahs/"  class="nav-link tnt-section-ahs">AHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/bca/"  class="nav-link tnt-section-bca">BCA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/bchs/"  class="nav-link tnt-section-bchs">BCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/chs/"  class="nav-link tnt-section-chs">CHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/ejchs/"  class="nav-link tnt-section-ejchs">EJCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/jcchs/"  class="nav-link tnt-section-jcchs">JCCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/jhs/"  class="nav-link tnt-section-jhs">JHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/mchs/"  class="nav-link tnt-section-mchs">MCHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/wbhs/"  class="nav-link tnt-section-wbhs">WBHS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/other/"  class="nav-link tnt-section-other">Other</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-websites">Our Websites</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-mainstreetnews">MainstreetNews</a>
                                </li><li>
                                    <a href="/banks/"  class="nav-link tnt-section-banksnewstoday">BanksNewsTODAY</a>
                                </li><li>
                                    <a href="/barrow/"  class="nav-link tnt-section-barrow-news-journal">Barrow News-Journal</a>
                                </li><li>
                                    <a href="/braselton/"  class="nav-link tnt-section-braseltonnewstoday">BraseltonNewsTODAY</a>
                                </li><li>
                                    <a href="/commerce/"  class="nav-link tnt-section-commercenewstoday">CommerceNewsTODAY</a>
                                </li><li>
                                    <a href="/jackson/"  class="nav-link tnt-section-jacksonheraldtoday">JacksonHeraldTODAY</a>
                                </li><li>
                                    <a href="/madison/"  class="nav-link tnt-section-madisonjournaltoday">MadisonJournalTODAY</a>
                                </li><li>
                                    <a href="/obits/"  class="nav-link tnt-section-mainstreetnewsobits">MainstreetNewsObits</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-778945" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">

<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html" class="nav-link">Contact Us</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/users/admin/service/purchase/" class="nav-link">Subscribe</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://msn.adqic.com/index.html" class="nav-link">Classifieds</a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/eedition/" class="nav-link">e-Edition</a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-772370" class="tncms-block hidden-md hidden-lg"><ul id="site-search-772370-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-772370" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-772370-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772370-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-772370-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772370').submit();
        return false;
    });

    $('#site-search-772370').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772370 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772370 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772370-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/service/purchase/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-ads"  href="/site/display.html" >
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/site/legals.html" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-772373" class="tncms-block"><div id="user-controls-772373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mainstreetnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mainstreetnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mainstreetnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-772373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mainstreetnews.com/users/logout/" id="user-logout-form-772373"><input type="hidden" name="referer_url" value="https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-777036" class="tncms-block"><section id="block-777036" class="block emphasis-h3   " ><div class="block"><a href="/sports/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=400%2C32 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=540%2C43 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=750%2C60 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png?resize=1200%2C97 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/67e07522-781c-11e9-a55f-a70bb84d654e.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-772375" class="tncms-block"><div id="weather-772375" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30549" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30549"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-772375 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jefferson, GA
                                
                                 <small>(30549)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny skies. High near 70F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 48F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 3, 2020 @ 1:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30549"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-772369" class="tncms-block new-search"><section id="block-772369" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-772369" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-772369" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-772369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-772369-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-772369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-772369').submit();
        return false;
    });

    $('#site-search-772369').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-772369 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-772369 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-772369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-777038" class="tncms-block"><div id="site-logo-777038" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sports/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=200%2C16" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=400%2C32 400w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=540%2C43 540w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=750%2C60 750w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png?resize=1200%2C97 1200w, https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/custom/image/73d9b708-781c-11e9-bc46-1be8ba8143a6.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-mainstreetnews"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-classfas-tnt-homeb"  href="/sports/" >
                    <span class="nav-label"><b class='fas tnt-home'></b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-ahs"  href="/sports/ahs/" >
                    <span class="nav-label">AHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bca"  href="/sports/bca/" >
                    <span class="nav-label">BCA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bchs"  href="/sports/bchs/" >
                    <span class="nav-label">BCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chs"  href="/sports/chs/" >
                    <span class="nav-label">CHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ejchs"  href="/sports/ejchs/" >
                    <span class="nav-label">EJCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jcchs"  href="/sports/jcchs/" >
                    <span class="nav-label">JCCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jhs"  href="/sports/jhs/" >
                    <span class="nav-label">JHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mchs"  href="/sports/mchs/" >
                    <span class="nav-label">MCHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbhs"  href="/sports/wbhs/" >
                    <span class="nav-label">WBHS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/other/" >
                    <span class="nav-label">Other</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-websites"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Websites</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-mainstreetnews"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">MainstreetNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banksnewstoday"  href="/banks/" >
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-barrow-news-journal"  href="/barrow/" >
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braseltonnewstoday"  href="/braselton/" >
                    <span class="nav-label">BraseltonNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercenewstoday"  href="/commerce/" >
                    <span class="nav-label">CommerceNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonheraldtoday"  href="/jackson/" >
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madisonjournaltoday"  href="/madison/" >
                    <span class="nav-label">MadisonJournalTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewsobits"  href="/obits/" >
                    <span class="nav-label">MainstreetNewsObits</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              <div id="under-nav">
<div class="row hidden-lg hidden-md">
    <div class="col-lg-12"><div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-781640" class="tncms-block"><div class="scrollmenu">
  <a href="/">MainStreetNews</a>
  <a href="/sports/"><i class="fas tnt-home"></i></a>
  <a href="/sports/ahs/">AHS</a>
  <a href="/sports/bca/">BCA</a>
  <a href="/sports/bchs/">BCHS</a>
  <a href="/sports/chs/">CHS</a>
  <a href="/sports/ejchs/">EJCHS</a>
  <a href="/sports/jcchs/">JCCHS</a>
  <a href="/sports/jhs/">JHS</a>
  <a href="/sports/mchs/">MCHS</a>
  <a href="/sports/wbhs/">WBHS</a>
  <a href="/sports/other/">Other</a>
  <a href="/sports/columns/">Columns</a>
</div></div></div></div>
</div></div>

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-772263" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-606378a4-755e-11ea-a20e-4b97d7304c3b" class="modal fullscreen in modal-image image-default modal-606378a4-755e-11ea-a20e-4b97d7304c3b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg?resize=122%2C166"
                    sizes="100vw"
                    width="122"
                    height="166"
                    alt="C7B95EE0-19B2-4DC1-B77E-BD55A84E3C96.jpeg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-606378a4-755e-11ea-a20e-4b97d7304c3b" data-target=".caption-inner-modal-image-606378a4-755e-11ea-a20e-4b97d7304c3b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-606378a4-755e-11ea-a20e-4b97d7304c3b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-33712eb6-d326-11e9-894d-5cb9017befe8-asset-606378a4-755e-11ea-a20e-4b97d7304c3b" class="tnt-byline asset-byline"  ><a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro">Ben  Munro </a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fc7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg%2Fimage_606378a4-755e-11ea-a20e-4b97d7304c3b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/c7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg/image_606378a4-755e-11ea-a20e-4b97d7304c3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606378a4-755e-11ea-a20e-4b97d7304c3b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=C7B95EE0-19B2-4DC1-B77E-BD55A84E3C96.jpeg&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fc7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg%2Fimage_606378a4-755e-11ea-a20e-4b97d7304c3b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/c7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg/image_606378a4-755e-11ea-a20e-4b97d7304c3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606378a4-755e-11ea-a20e-4b97d7304c3b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/c7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg/image_606378a4-755e-11ea-a20e-4b97d7304c3b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/c7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg/image_606378a4-755e-11ea-a20e-4b97d7304c3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606378a4-755e-11ea-a20e-4b97d7304c3b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/606378a4-755e-11ea-a20e-4b97d7304c3b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"606378a4-755e-11ea-a20e-4b97d7304c3b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20C7B95EE0-19B2-4DC1-B77E-BD55A84E3C96.jpeg&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fc7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg%2Fimage_606378a4-755e-11ea-a20e-4b97d7304c3b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"606378a4-755e-11ea-a20e-4b97d7304c3b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/c7b95ee0-19b2-4dc1-b77e-bd55a84e3c96-jpeg/image_606378a4-755e-11ea-a20e-4b97d7304c3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606378a4-755e-11ea-a20e-4b97d7304c3b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-606378a4-755e-11ea-a20e-4b97d7304c3b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="606378a4-755e-11ea-a20e-4b97d7304c3b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="606378a4-755e-11ea-a20e-4b97d7304c3b" class="save-list-606378a4-755e-11ea-a20e-4b97d7304c3b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="606378a4-755e-11ea-a20e-4b97d7304c3b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-606378a4-755e-11ea-a20e-4b97d7304c3b img { max-height: 166px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-60631f1c-755e-11ea-a20d-bb0c6fb57865" class="asset article-default"  data-url="https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg?crop=122%2C92%2C0%2C37&resize=267%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="mainstreetnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" />
    <style>
                .asset-paging .direction {
                    color: #00667A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mainstreetnews.com\/tncms\/search\/mlt\/?origin=60631f1c-755e-11ea-a20d-bb0c6fb57865&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-60631f1c-755e-11ea-a20d-bb0c6fb57865" class="asset-paging">
                <div id="paging-prev-60631f1c-755e-11ea-a20d-bb0c6fb57865" class="paging-link prev offset"></div>
                <div id="paging-next-60631f1c-755e-11ea-a20d-bb0c6fb57865" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jackson Co. girls’ basketball program hires former WNBA player, UGA star as new coach
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-60631f1c-755e-11ea-a20d-bb0c6fb57865" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro">Ben  Munro </a></span>
                
                    <div id="author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-60631f1c-755e-11ea-a20d-bb0c6fb57865-content" class="hide">
                        <article class="clearfix card author popup-content card-author-33712eb6-d326-11e9-894d-5cb9017befe8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ben Munro"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/388c8901a926c9c491ec0b3fb8449f77?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" rel="author" class="tnt-user-profile-link tnt-user-name">Ben  Munro </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ben@mainstreetnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-60631f1c-755e-11ea-a20d-bb0c6fb57865').popover({
                            content: $('#author-popup-33712eb6-d326-11e9-894d-5cb9017befe8-asset-60631f1c-755e-11ea-a20d-bb0c6fb57865-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-03T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-03T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 3, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-03T00:05:20-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-03T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-04-03T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-04-02T20:05:20-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Co.%20girls%E2%80%99%20basketball%20program%20hires%20former%20WNBA%20player%2C%20UGA%20star%20as%20new%20coach&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/60631f1c-755e-11ea-a20d-bb0c6fb57865" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Jackson%20Co.%20girls%E2%80%99%20basketball%20program%20hires%20former%20WNBA%20player%2C%20UGA%20star%20as%20new%20coach&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-606378a4-755e-11ea-a20e-4b97d7304c3b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-606378a4-755e-11ea-a20e-4b97d7304c3b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="122">
            <meta itemprop="height" content="166">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/06/606378a4-755e-11ea-a20e-4b97d7304c3b/5e86b2b742c91.image.jpg?resize=122%2C166"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="122"
                    height="166"
                    alt="C7B95EE0-19B2-4DC1-B77E-BD55A84E3C96.jpeg"
                    class="img-responsive  letterbox tnt-restrict-img-606378a4-755e-11ea-a20e-4b97d7304c3b default" />
            </div><style>
                .tnt-restrict-img-606378a4-755e-11ea-a20e-4b97d7304c3b {
                    max-width: 122px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60631f1c-755e-11ea-a20d-bb0c6fb57865">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Co.%20girls%E2%80%99%20basketball%20program%20hires%20former%20WNBA%20player%2C%20UGA%20star%20as%20new%20coach&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/60631f1c-755e-11ea-a20d-bb0c6fb57865" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Jackson%20Co.%20girls%E2%80%99%20basketball%20program%20hires%20former%20WNBA%20player%2C%20UGA%20star%20as%20new%20coach&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60631f1c-755e-11ea-a20d-bb0c6fb57865-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60631f1c-755e-11ea-a20d-bb0c6fb57865" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60631f1c-755e-11ea-a20d-bb0c6fb57865" class="save-list-60631f1c-755e-11ea-a20d-bb0c6fb57865-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60631f1c-755e-11ea-a20d-bb0c6fb57865" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Jackson County Comprehensive High School has hired former University of Georgia star and former WNBA player Christi Thomas as its next girls’ basketball coach.</p><p>The school announced the move via social media on Thursday night. She comes to Jackson County from Cherokee Bluff where she was an assistant girls’ basketball coach.</p><p>Thomas takes over for Julie McCutcheon, who stepped in as an interim coach during the 2019-20 season after the abrupt resignation of Aaron Schuck two games into the year.</p><p>Thomas starred for the University of Georgia from 2001-2004 under coach Andy Landers, earning all-SEC honors each season, before becoming the 12th pick of the 2004 WNBA draft by the Los Angeles Sparx. Thomas spent seven seasons in the WNBA before playing overseas in Spain, Russia, Latvia, Italy, Turkey and Israel.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/jcchs","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Thomas worked as a commentator for the SEC network before entering into coaching. She served as an assistant for Perimeter Christian Schools, the Cambridge High School feeder programs and Northview High School before spending two seasons on the staff at Flowery Branch, where she helped the Falcons reach back-to-back Final Fours (2017 and 2018).</p><p>Thomas is a former basketball star at Buford High School, where she graduated from in 2000. She was named Ms. Georgia Basketball that year. Thomas, who was inducted into the Gwinnett County Sports Hall of fame (2015), amassed 2,174 points in her prep career.</p><p>Her amateur career includes a gold medal as a member of Team USA’s U21 team in 2003.</p><p> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/jcchs","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Co.%20girls%E2%80%99%20basketball%20program%20hires%20former%20WNBA%20player%2C%20UGA%20star%20as%20new%20coach&via=Pending&url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mainstreetnews.com/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mainstreetnews.com/tncms/asset/editorial/60631f1c-755e-11ea-a20d-bb0c6fb57865" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmainstreetnews.com%5D%20Jackson%20Co.%20girls%E2%80%99%20basketball%20program%20hires%20former%20WNBA%20player%2C%20UGA%20star%20as%20new%20coach&body=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60631f1c-755e-11ea-a20d-bb0c6fb57865"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60631f1c-755e-11ea-a20d-bb0c6fb57865-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60631f1c-755e-11ea-a20d-bb0c6fb57865" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60631f1c-755e-11ea-a20d-bb0c6fb57865" class="save-list-60631f1c-755e-11ea-a20d-bb0c6fb57865-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60631f1c-755e-11ea-a20d-bb0c6fb57865" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-33712eb6-d326-11e9-894d-5cb9017befe8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ben Munro"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/388c8901a926c9c491ec0b3fb8449f77?s=200&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mainstreetnews.com/users/profile/Ben%20Munro" rel="author" class="tnt-user-profile-link tnt-user-name">Ben  Munro </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ben@mainstreetnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-33712eb6-d326-11e9-894d-5cb9017befe8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=33712eb6-d326-11e9-894d-5cb9017befe8&amp;s=start_time&amp;sd=desc" data-subject="Ben  Munro " data-description="Whenever Ben  Munro  posts new content, you'll get an email delivered to your inbox with a link." data-name="Ben  Munro  notification" data-author-id="33712eb6-d326-11e9-894d-5cb9017befe8" data-user-url="https://www.mainstreetnews.com/users/">
        <i class="fas tnt-star"></i> Follow Ben  Munro 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mainstreetnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mainstreetnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838655" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="741e3126-9d0f-47e1-b3ae-9df9118157ff"></script></div><div id="tncms-block-838298" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "mainstreetnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="60631f1c-755e-11ea-a20d-bb0c6fb57865" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="60631f1c-755e-11ea-a20d-bb0c6fb57865" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mainstreetnews.com/users/login/?referer_url=https%3A%2F%2Fwww.mainstreetnews.com%2Fsports%2Fjcchs%2Fjackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach%2Farticle_60631f1c-755e-11ea-a20d-bb0c6fb57865.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/jcchs","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-816065" class="tncms-block visible-lg visible-md"><section id="block-816065" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816065 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Sports News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jcchs/jackson-co-girls-basketball-program-hires-former-wnba-player-uga-star-as-new-coach/article_60631f1c-755e-11ea-a20d-bb0c6fb57865.html" class="tnt-asset-link">
        

        
            Jackson Co. girls’ basketball program hires former WNBA player, UGA star as new coach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/other/southern-nationals-at-atlanta-dragway-cancelled-due-to-covid-19-concerns/article_45ddd1bd-abe8-59db-b9d8-c6f41c9553dd.html" class="tnt-asset-link">
        

        
            Southern Nationals at Atlanta Dragway cancelled due to COVID-19 concerns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/barrow/sports/soccer-four-ahs-girls-players-sign-with-colleges/article_ec2a8ab3-1ceb-5840-8576-b7c522c72a4f.html" class="tnt-asset-link">
        

        
            SOCCER: Four AHS girls’ players sign with colleges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jcchs/clinton-named-all-state-honorable-mention/article_283d5f63-bc35-57c5-b86f-5c5918b28eff.html" class="tnt-asset-link">
        

        
            Clinton named all-state honorable mention</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jhs/jefferson-s-blackstock-radaker-named-to-all-state-teams/article_68a1d377-85f2-546f-9c36-b81781240bd8.html" class="tnt-asset-link">
        

        
            Jefferson’s Blackstock, Radaker named to all-state teams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mchs/the-lost-spring-madison-co-players-and-coaches-come-to-grips-with-coronavirus-likely-ending/article_7d986d71-6c9b-5b7f-877e-c385d5757610.html" class="tnt-asset-link">
        

        
            The lost spring: Madison Co. players and coaches come to grips with coronavirus likely ending season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mchs/madison-county-s-bats-too-late-to-the-show-against-walnut-grove/article_a0ecbf3a-1db8-5225-8009-5a7a7d235304.html" class="tnt-asset-link">
        

        
            Madison County’s bats too late to the show against Walnut Grove</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/chs/baseball-tigers-enter-season-hiatus-with-loss-to-harding-academy/article_fb372f92-543c-5a06-a4b3-8feef7c19b29.html" class="tnt-asset-link">
        

        
            BASEBALL: Tigers enter season hiatus with loss to Harding Academy</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-816066" class="tncms-block"><section id="block-816066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816066 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-816066" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-816066" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-816066" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-816066" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/mchs/the-lost-spring-madison-co-players-and-coaches-come-to-grips-with-coronavirus-likely-ending/article_7d986d71-6c9b-5b7f-877e-c385d5757610.html">The lost spring: Madison Co. players and coaches come to grips with coronavirus likely ending season</a></li><li><a href="/sports/jhs/jefferson-s-blackstock-radaker-named-to-all-state-teams/article_68a1d377-85f2-546f-9c36-b81781240bd8.html">Jefferson’s Blackstock, Radaker named to all-state teams</a></li><li><a href="/sports/jcchs/clinton-named-all-state-honorable-mention/article_283d5f63-bc35-57c5-b86f-5c5918b28eff.html">Clinton named all-state honorable mention</a></li><li><a href="/sports/other/southern-nationals-at-atlanta-dragway-cancelled-due-to-covid-19-concerns/article_45ddd1bd-abe8-59db-b9d8-c6f41c9553dd.html">Southern Nationals at Atlanta Dragway cancelled due to COVID-19 concerns</a></li><li><a href="/sports/mchs/madison-county-s-bats-too-late-to-the-show-against-walnut-grove/article_a0ecbf3a-1db8-5225-8009-5a7a7d235304.html">Madison County’s bats too late to the show against Walnut Grove</a></li><li><a href="/sports/jhs/jefferson-golfers-win-valhalla-cup/article_8db2b020-de75-5205-a5a1-07a7189179b3.html">Jefferson golfers win Valhalla Cup</a></li><li><a href="/sports/chs/baseball-tigers-enter-season-hiatus-with-loss-to-harding-academy/article_fb372f92-543c-5a06-a4b3-8feef7c19b29.html">BASEBALL: Tigers enter season hiatus with loss to Harding Academy</a></li><li><a href="/sports/jcchs/baseball-panthers-bounce-back-with-win-before-entering-hiatus/article_3de2d95a-39d8-5d84-bb7b-5c725bb4b4cf.html">BASEBALL: Panthers bounce back with win before entering hiatus</a></li><li><a href="/sports/bchs/tennis-bc-takes-down-rabun-co-ahead-of-cancellations/article_9ebf7d72-48f4-5f9a-b493-4b261b86fd88.html">TENNIS: BC takes down Rabun Co. ahead of cancellations</a></li><li><a href="/sports/bchs/soccer-leopards-take-down-patriots-1-0-for-region-win/article_42386c40-f6ed-5ca1-8711-2471463eb920.html">SOCCER: Leopards take down Patriots 1-0 for region win</a></li></ul></div>
        
        
            <div id="images-816066" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/other/district-winners-state-runners-up/image_7d160eeb-26c6-5752-bc94-5ab2bc486420.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DISTRICT WINNERS, STATE RUNNERS-UP"
                            class="img-responsive lazyload full default"
                            width="696"
                            height="696"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/7/d1/7d160eeb-26c6-5752-bc94-5ab2bc486420/5e83a17e042c0.image.jpg?crop=696%2C696%2C97%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/other/photo-thomas-wins-seventh-straight-wrestling-title/image_ba9f7c9b-ff96-57a9-8e62-81813557cdba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTO: Thomas wins seventh-straight wrestling title"
                            class="img-responsive lazyload full default"
                            width="711"
                            height="711"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/b/a9/ba9f7c9b-ff96-57a9-8e62-81813557cdba/5e67f066d2280.image.jpg?crop=711%2C711%2C0%2C104&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/other/photo-jackson-county-wins-district-basketball-title/image_6847e3c0-051c-5149-ab82-958f4b198ff8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTO: Jackson County wins district basketball title"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/content/tncms/assets/v3/editorial/6/84/6847e3c0-051c-5149-ab82-958f4b198ff8/5e5e6c47e2ed6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-816066" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/jcchs","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-772266" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/jcchs","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-777982" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-772264" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-772265" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-772362" class="tncms-block"><section id="block-772362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772362 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banksnewstoday"  href="/banks/" >
                    <span class="nav-label">BanksNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-barrow-news-journal"  href="/barrow/" >
                    <span class="nav-label">Barrow News-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braseltonnewstoday"  href="/braselton/" >
                    <span class="nav-label">BraseltonNewsTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonheraldtoday"  href="/jackson/" >
                    <span class="nav-label">JacksonHeraldTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madisonjournaltoday"  href="/madison/" >
                    <span class="nav-label">MadisonJournalTODAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewsobits"  href="/obits/" >
                    <span class="nav-label">MainstreetNewsOBITS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreetnewssports"  href="/sports/" >
                    <span class="nav-label">MainstreetNewsSPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-772313" class="tncms-block"><section id="block-772313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-772313 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://msn.adqic.com/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://msn.adqic.com/create/categories.html?tr=start"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-775510" class="tncms-block"><section id="block-775510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775510 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MainstreetNewsSPORTS</strong><br>
    33 Lee Street<br>
    Jefferson, GA 30549
    <br>
    
        <strong>Phone:</strong> 706-367-5233<br>
        <strong>Email:</strong> <a href="mailto:sports@mainstreetnews.com">sports@mainstreetnews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-772317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-772317"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">mainstreetnews.com</a>, 33 Lee Street Jefferson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-804429" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mainstreetnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/jcchs","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("60631f1c-755e-11ea-a20d-bb0c6fb57865")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mainstreetnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>